close
subdirectory_arrow_left subdirectory_arrow_left Têtes d'amplis Basse
Matériel Têtes d'amplis Basse {{currentManName}}swap_horiz Hartkeswap_horiz Rechercher une marquekeyboard_arrow_down

Gros problème hartke LH500

Bonjour les gens
voila donc j'ai un énorme problème : j'ai recu récemment ma tete d'ampli, une hrtke LH500 et je l'ai branchée hier jusque la aucun soucis puis ce matin il ya 5 minutes je l'ai branchée pour la laisser chauffer et jai entendu un espece de petit "buzz" sur le baffle (ashdown mag 410T deep), j'ai donc débranché et regardé derriere la tete pour voir ce qu'il y avait et j'ai remarqué une sorte de switch avec marqué dessus 230 et 115, c'est le voltage seulement je crois que jai bousillé la tete car lorsque jai mis le bizouille sur 115 et que jai allumée il y a eu un petit éclair et puis plus rien!!! et la je me demande ce qu'il ya caar d'un petit buzz je me retrouve avec rien du tout. de plus le guide (en anglais bien sur -_-) marque : "Fuse sled : This contain a fuse holder for your model LH500. make the sure voltage rating is correctly set before powering up the amplifier! fuse rating are 10 amp for 115vac and 5 amp for 230 vac"
-déja qu'est-ce que ca veut dire ?
-est-ce que jai vraiment bousillé ma tete ?
-faut-il la renvoyer en faisant passer la garantie?

merci d'avoir lu et de me répondre paske la je flippe un max !!!
C'est simple, tu as cramé soit le fusible soit le transfo.
Mais je pense plus le transfo. Donc retour au magasin. Pour la garantie, je ne pense pas que ce soit pris en compte
Arf bon ben c'est parti :fache:
Change déja le fusible, normalement le transfo ne doit pas etre touché, le fusible est la sécurité pour éviter justement que le transfo morfle lors de ce genre "d'erreur"...
Je sais qu'avec des alims de PC, même équipée de fusible, quand on se plante de voltage c'est tout le transfo qui crame.
J'ai regardé et c'est bien le fusible qui a cramé merci des indications =)
S'il n'y a que le fusible, je ne dirais qu'une chose.
Tu as un bol monstre.
En tout cas amuses toi bien :)
Les fusibles sont prévus à cet effet. Il m'etait arrivé la même aventure calamiteuse avec une sega saturn japonaise, j'avais ce jour là, omis d'adjoindre de transformateur optionnel 110/220. Plug n Burn baby ^^' Pareil : eclair et odeur de chaud, mais le fusible a cramé instantanément! C'est à dire que mon matériel a ete epargné.
Je confirma vous avez du bol, dans mon cas le fusible avait crié, mais les condos aussi.
Bonjour
je relance ce topic car j'ai besoin d'avoir votre avis sur la connection de cette tête Hartke LH500 à une enceinte hartke 2.5XL qui est déjà encienne ,es-ce que ça pourrait le faire? Merci d'avance :D:

Sujets les plus actifs dans "Têtes d'amplis Basse"

Les dernières questions dans "Têtes d'amplis Basse"