close
subdirectory_arrow_left subdirectory_arrow_left Têtes d'amplis Basse
Matériel Têtes d'amplis Basse {{currentManName}}swap_horiz Mesa Boogieswap_horiz Rechercher une marquekeyboard_arrow_down

J'ai un bléme avec :pleure: - forum Mesa Boogie Buster Bass 200 Head

:pleure:

:pleure:

Voila j'avais jamais eu auccun problémes avec ... mais la depuis quelques temps , et en ce moment de plus en plus souvent ma mesa crame des fusibles à l'alumage ....

Au début je pensai que ca venait de son cable d'alimentation que j'ai donc changer ... bien le probléme est toujours le même , hier elle ma griller 3 fusibles avans de bien vouloir démaré ...

:pleure:

Aussi , il y a queqleus chose qu'elle en faisait pas avans ... je ne sait pas si ca viens du baffle ou de la téte messa mais le son crache sur certaines notes et j'ai pas d'autre baffle ni d'autre téte à porté de main , donc impossible de tester savoir d'ou viens le bléme :'(

Voila donc ... 2 problémes sur ma mésa :pleure:

Help !!! Help please !!!
Arf il y a du nouveau ...

Hier je l'alume ... du 1er coup elle demare , et la elle avais un son de réve ^^

Ce matin je l'alume ... elle crame un fusible ... je le change ...elle demare et elle avais un son de réve ...

Hum faux contact donc ... mais je comprend vraiment pas d'ou cela peut venire car je n'ai toucher a rien ... l'ampli n'a pas bouger ni été deplacer ... auccun jack n'a été brancher ou debrancher ...


Help please :pleure: !!!!!
Allume le toujours branché a ton baffle et jamais a vide le volume toujours a zero et sans instru de branche
fait le plusieur foiis et dis moi si c est ok.. (ca m etonnerais)
sinon faut le demonter et nettoyer la poussiere qu il doit y avoir au niveau de l alimentation
apres ca enleve les lampes et nettoie tout ce que tu peux .plus de poussiere
dis moi apres si c est ok
achete une bombe d air et prevoie une demie journee pour le faire.
Merci Weetabix je vais fair tout ca , des bombes d'air j'en ai déjà en stock trop bien en effet pour netoyer le matos ...

" toujours branché a ton baffle " la téte est TOUJOURS branchée
T'as peut etre un blème avec ta mise a la terre (et avec le participe passé d'ailleurs :clin: ).regarde donc si t'as pas un fil qui touche la carcasse...
Bon Alors du nouveau !

Ce matin je l'ai entiérement ouverte netoyer et tout et tout ...

Et donc j'ai vue que le papier d'alu coller dans le fon du boitier qui sert de mise a la mase avais une sale gueule , déchiré par endroits et tout ...

Aprés un bon depousierage de l'ensemble et aprés avoir coller du film de cuivre { celui que je colle en temps normal dans les grattes pour refair les blindages } , j'ai remonter le bébé et ...

CA MARCHE !!!

J'ai de nouveau le gros son , elle demare du 1er coup ... et j'ai tester genre 4/5 foiis de l'alumer l'éteindre ... auccun problémes :D:

Pourvu qu'elle reste comme ca , je suis vraiment heureux :mrg:
1/1

Sujets les plus actifs dans "Têtes d'amplis Basse"

Les dernières questions dans "Têtes d'amplis Basse"