close
subdirectory_arrow_left subdirectory_arrow_left Têtes d'amplis Basse
Matériel Têtes d'amplis Basse {{currentManName}}swap_horiz TC Electronicswap_horiz Rechercher une marquekeyboard_arrow_down

"moustique" dans la tête BH250 - forum TC Electronic BH250

Bonjour,
J'ai reçu ma tête aujourd'hui,

installation tout va bien, et là lors de l'allumage, le ventilateur se met en route, puis il y a un bruit dans la tête comme si il y avait un moustique, ça me parait bizarre sachant que la tête est neuve...

Vous en pensez quoi ?

Merci
PS: même ceux qui n'ont pas forcément apporté de solution, mais qui sont dans la même situation, vous êtes bien sur les bienvenus, pour partager
Ventilo ?
j'en pense que tu dois pas te poser de questions et la renvoyer direct en magasin !
T'as une garantie, sert en !
@benlh : non le ventilo tourne normalement, on dirait que ça vient de l'alimentation...

@raleighm : je compte bien m'en servir, j'ai envoyé le formulaire de retour thomann tout à l'heure j'attends leur réponse, je vais demander un échange pour l'ampeg portaflex 350, vu qu'apparemment ça à l'air d'être normal d'après d'autre topics j'ai pas envie de retenter puis de renvoyer etc etc 100 fois
Citation de Balley Warson :
j'en pense que tu dois pas te poser de questions et la renvoyer direct en magasin !
T'as une garantie, sert en !


:bravo: Carrément , faut avoir ce réflexe, la garantie c'est pas pour décorer :bravo:
Citation de flo258 :
@benlh : non le ventilo tourne normalement, on dirait que ça vient de l'alimentation...

@raleighm : je compte bien m'en servir, j'ai envoyé le formulaire de retour thomann tout à l'heure j'attends leur réponse, je vais demander un échange pour l'ampeg portaflex 350, vu qu'apparemment ça à l'air d'être normal d'après d'autre topics j'ai pas envie de retenter puis de renvoyer etc etc 100 fois


hello

Alors cet échange a été validé ? De mémoire (ça fait longtemps que je n'ai pas pratiqué) chez Thomann tu as 30 jours pour échanger ton matériel.

Pas de mauvaise surprise au moins ?
Même "buzz" sur une tête reçue avant hier.
Après confirmation auprès d'un collègue électronicien,
cela proviendrait de la mise en résonance de la SELV (alim).
c'est un "problème" mécanique qui ne va pas nuire à la qualité du son...
c'est "normal" même si un peu inquiétant au départ.

TC electronic informe sur le sujet à cette page:
http://support.tcele…f-not-in-speaker-
Hey Dombis

Merci pour le retour. Louche cette "histoire" car aucun des AFiens qui a laissé un avis n'a signalé ce problème :??:
Bon si TC le confirme...
Hello,

je viens d'acheter cette tête d'occaz mais d'aspect comme neuve. Juste ce souci également de bruit parasite au niveau de l'alim. Si c'est un problème mécanique qui proviendrait de la mise en résonance de la SELV (alim), il doit bien y avoir un moyen de le résoude non?

Je vois qu'effectivement TC dit que c'est normal mais je ne trouve pas normal d'entendre ce bruit en permanence quand je joue très bas à coté de mon ampli. J'avais jusque là une tête SWR SM500 autrement plus imposante et puissante qui ne faisait aucun bruit...

Si un électronicien passe par là...

Merci & Bisous!

Sujets les plus actifs dans "Têtes d'amplis Basse"

Les dernières questions dans "Têtes d'amplis Basse"