close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Blackstar Amplificationswap_horiz Rechercher une marquekeyboard_arrow_down

Problème de perte de puissance progressive sur le ht5h!! de l'aide svp!! - forum Blackstar Amplification HT-5H

Salut à tous,
je possède cette tête depuis un bout de temps maintenant et je n'ai jamais eu le moindre problème, mais depuis 2 jours, après 15 minutes d'utilisation, le son, en clean comme en saturé, s'amenuise peu à peu et se mélange à une sorte de distortion très douce et saccadée qui finit par faire perdre presque toute la puissance de l'ampli... Je l'éteins et quand je le rallume quelque temps après, c'est la même chose, il fonctionne bien 15 mn puis refait la même chose.
Aucun problème au casque ou à la sortie émulée, "seulement" quand le HP est branché, ce qui me porte à croire qu'il s'agit de l'ampli de puissance... J'ai changé la lampe de puissance E H 12BH7 et le problème persiste.
Je ne sais quoi faire, aidez-moi SVP!!
Il y a quelque chose qui chauffe dans l'ampli , une résistance , une soudure dans l'alimentation et ça prend 15 minute avant que la chaleur fasse effet.

Faut aller voir un bon technicien à moins que tu sois capable d'ouvrir l'ampli et de l'examiner pour voir toute trace de pièces chauffé.
Merci pour ta réponse.
J'ai déjà ouvert l'ampli mais ne localise pas le problème. Je vais jeter à nouveau un coup d’œil. Où se situerait cette chauffe précisément si tu en a une idée?
ps: Je vois que tu es technicien. Si l'on peut entrer en contact pour une éventuelle réparation, je suis partant, car j'utilise cette tête très souvent!
Citation de barriolibre :
ps: Je vois que tu es technicien. Si l'on peut entrer en contact pour une éventuelle réparation, je suis partant, car j'utilise cette tête très souvent!


Hélas , j'habite au Québec.
Citation de barriolibre :
Merci pour ta réponse.
J'ai déjà ouvert l'ampli mais ne localise pas le problème. Je vais jeter à nouveau un coup d’œil. Où se situerait cette chauffe précisément si tu en a une idée?


Dans la section alimentation en voltage probablement mais impossible d'être plus précis. Je ne peut dire que c'est la pièce à droite près de ...
Salut,
Ce serait pas une lampe de préamp? J'ai eu un symptôme similaire, il y a 3 jours (latole, on en a parlé, d'ailleurs) et c'était une lampe de préamp qui déconnait... :noidea:
Salut,
non, ce n'est pas la lampe de préamp que j'ai changée déjà, malheureusement...
Salut "latole"
Quelle chance de vivre au Québec!
Je ne comprends pas trop ta réponse car tu finis par... ne serait-ce pas un fusible? Je ne crois pas... Estoy perdido.
Citation de barriolibre :
Salut "latole"
Quelle chance de vivre au Québec!
Je ne comprends pas trop ta réponse car tu finis par... ne serait-ce pas un fusible? Je ne crois pas... Estoy perdido.


Chance de vivre au Québec oui en général mais ces jours-ci à -11C et neige et pour les 2 prochains mois, pas certain.

Je finis par trois petits points car je voulais dire qu'il n'y a pas de réponse sans ouvrir l'ampli et regarder avec un oeil d'expert.
La fusible, normalement non ce n'est pas du tout comment réagi un fusible défectueux mais aujourd'hui avec tous les produits de basses qualité sait on jamais.

Sujets les plus actifs dans "Tête d'ampli guitare tout lampe"

Les dernières questions dans "Tête d'ampli guitare tout lampe"