close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz EVHswap_horiz Rechercher une marquekeyboard_arrow_down

Panne EVH 5150 LBX

Bonjour à tous,

Alors, grosse tuile ce matin!!
En voulant allumer mon ampli, et après que la led de mise sous tension ce soit allumé brièvement, tout c'est éteint soudainement et depuis impossible de le rallumer…
Bref, bien dégouté… D'autant que l'ampli n'est plus sous garantie!!!

Du coup, quelqu'un aurait-il déjà rencontré ce problème ou quelqu'un saurait-il m'aiguiller sur la cause de la panne, si cette dernière est réparable et surtout si ça en vaut la peine en terme de coût?

Merci d'avance pour votre aide
Vérifier le fusible ?
Problème très courant sur les amplis à lampes.
Un fusible aurait sauté causé à 80% par une lampe de puissance défectueuses
Fusible extérieur : 230-240VAC - 0.63 A 250V (5x20mm)

Il y a aussi 2 fusibles à l'intérieur.

Ces fusibles doivent être mesuré pour confirmé bon ou pas. À l'oeil ce n'est pas toujours possible
1- vérifie les fusibles
2- Achète 3-4 fusible du modèle sauté : ce doit être parfaitement indentique autrement danger pour l'ampli
3- Enlève les deux lampes de puissance et installe un nouveau fusible
4- Démarre l'ampli normalement comme pour jouer ; important
5- Si le fusible ne saute pas, il y a une ou deux lampes de puissance défectueuse

6- Tu peux valider en refaisant 4 avec une seule lampe. Si le fusible saute, la lampe est défectueuse ( ou son circuit)
On remplace toujours les deux lampes et par des appairées ( matched pair )


Dans l'idéal, un vérification de l'ampli par un tech est préférable avant d'installer de nouvelles lampes
Mais on peut aussi prendre pour acquis que les circuit sont ok . À toi de voir
Des EL 84 ce n'est pas cher

Il faut absolument acheter la même marque de lampes autrement il faudra vérifier le bias et l'ajuster

Schématique ici pour ceux que ça intéresse:

http://support.evhge…5150III%20LBX.pdf

https://medias.audiofanzine.com/images/thumbs3/evh-5150iii-lbx-3084151.png


A vrai dire, je n'ai rien osez vérifié, car je n'y connais rien…

Mais bien vu de ta part en tout cas, car je viens de regarder à l'intérieur du machin sur lequel il y a écrit FUSE, et le filament dans le tube en verre est coupé et il y a une tache jaune à l'intérieur du tube en verre!
ça sent en effet le fusible qui à cramé.

Merci Vibraphonik :)!

J'imagine ça doit se changer facilement, mais aucune idée d'où je peux en trouver…
En magasin de bricolage ou il faut un truc spécifique à commander en magasin de musique?
Ce fusible est sauté; Fusible interne 4 ampères 125 volts modèle PIco
Dans des magasins spécialisés en produit électronique . De musique ? je ne crois pas mais.......

Faut alors suivre ma procédure de test.
Citation de latole :
Problème très courant sur les amplis à lampes.
Un fusible aurait sauté causé à 80% par une lampe de puissance défectueuses
Fusible extérieur : 230-240VAC - 0.63 A 250V (5x20mm)

Il y a aussi 2 fusibles à l'intérieur.

Ces fusibles doivent être mesuré pour confirmé bon ou pas. À l'oeil ce n'est pas toujours possible
1- vérifie les fusibles
2- Achète 3-4 fusible du modèle sauté : ce doit être parfaitement indentique autrement danger pour l'ampli
3- Enlève les deux lampes de puissance et installe un nouveau fusible
4- Démarre l'ampli normalement comme pour jouer ; important
5- Si le fusible ne saute pas, il y a une ou deux lampes de puissance défectueuse

6- Tu peux valider en refaisant 4 avec une seule lampe. Si le fusible saute, la lampe est défectueuse ( ou son circuit)
On remplace toujours les deux lampes et par des appairées ( matched pair )


Dans l'idéal, un vérification de l'ampli par un tech est préférable avant d'installer de nouvelles lampes
Mais on peut aussi prendre pour acquis que les circuit sont ok . À toi de voir
Des EL 84 ce n'est pas cher

Il faut absolument acheter la même marque de lampes autrement il faudra vérifier le bias et l'ajuster

Schématique ici pour ceux que ça intéresse:

http://support.evhge…5150III%20LBX.pdf

https://medias.audiofanzine.com/images/thumbs3/evh-5150iii-lbx-3084151.png




Super merci latole pour tes explications… Si je comprend bien, la cause serait autre que simplement le fusible défectueux et mériterai que je l'emmène chez un réparateur?
Ce type de vérification n'est pas trop onéreuse?
Le fusible a sauté pour une raison, il faut trouvé pourquoi ; 80% un tube de puissance EL84

Onéreux ? Je ne connais pas les tarifs chez toi : 50 euros (?) probablement .
Plus les tubes ?
Ok merci pour vos infos… Reste plus qu'a me trouver un réparateur dans le coin!
Change déjà le fusible.
Tu n'auras à chercher un réparateur que s'il saute à nouveau au premier allumage (ou a appliquer la méthode de Latole au post n°3).
Paraplouc,
J'ai mal interpréter, je crois, ta réponse, je te cites:

".......car je viens de regarder à l'intérieur du machin sur lequel il y a écrit FUSE, "
Fin de la citation;

Tu as regardé dans le porte fusible ( le machin ???) et non pas dans l'amplificateur comme j'ai cru.
La valeur du fusible est différente de ce que j'ai écrit. Ça demande une 0.63 ampère à 250 volts de dimensions 5 x 20 mm.

Si tu veux faire des tests, achètes en 3 au minimum. Ça coûte presque rien.

Sujets les plus actifs dans "Tête d'ampli guitare tout lampe"

Les dernières questions dans "Tête d'ampli guitare tout lampe"