close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Marshallswap_horiz Rechercher une marquekeyboard_arrow_down

Gain qui vire au fuzz au bout de 2h30 de jeu

Bonjour,

j'ai récemment fait l'acquisition de cette tête modée par VHM en trois canaux(clair Crunch/Disto)

Ma config est la suivante :

Gratte (humbucker)> Wha>Tête> DB killer NOS(power Brake) >Cab egnater 112( Gamelle celestion Elite 80)

j'ai conscience que le cab n'est pas des plus adapté mais voilà mon problème:

Je joue 2/2h30 H tout va bien puis petit à petit le son se fait beaucoup plus Fuzzy sur le canal Disto.

Quelqu'un aurait-il la gentillesse de proposer des piste pour élucider ce qui est un mystère pour moi
Un tube qui en chauffant perds ces qualités...à voir lequel...
Ou le power brake qui déconne et écrase le son? Mais oui je pense globalement que sade a raison, fais tester ton ampli chez un spécialiste... Ou au moins vérifie qu'ils sont tous bien enfoncé dans leur chassis.
Messieurs merci pour vos réponses.

aller voir un techos était bien sûr mon intention mais je me disais qu'éventuellement il y'avait qq chose à faire avant.(on peut rêver :-) )


Le power Brake chauffe aussi c'est vrai...

sinon j'ai remarqué qu'en baissant le gain ça "défuzz" .

Tout ce passe comme si le gain augmentait avec la chaleur accumulée par le temps de jeu. Est-ce que ce type d'ampli peut donner ce type de phénomène ?

Il me semble que sur un ampli bien chaud ça tort un peu plus facilement qu'à froid ou je divague? En même temps il me semble aussi que la disto est obtenue par diode clipping et je ne pense pas que la chaleur ou le temps de jeu puisse donner ça sur ce type de circuit ... A moins qu'il ait été modé avec by-pass du pont diode et ajout ou changement de tube préamp...

Le phénomène se situerait plutôt sur les tubes de préamp non? Et le Hp du cab il peut encaisser cette tête? Et avec le temps et la chaleur accumulés est-ce que ça peut jouer...?

Bon il est clair que le plus simple c'est de prendre les 23 kil sur le dos et d'emmener ça chez un technicien...

quoiqu'il en soit merci encore!
il y a une augmentation du gain avec le temps de chauffe parfois, et aussi une augmentation du volume, mais de la à faire fuzzer l'affaire... pas gagné quand même!
Je n'ai aucune connaissance dans le domaine des têtes/cabs mais c'est tout de même étrange de se plaindre que l'ampli fuzz naturellement :-D
Autrement tu es sûr de ne pas avoir percé des trous avec une épingle dans le HP façon Ray Davis :bave: ?
Je redeviens sérieux pour la fin, il se pourrait que le problème vienne justement du HP, tu pourrais t'en rendre compte en emportant la tête au magasin du coin et en la branchant sur un autre cab.
si ça fuzzait dès le début, oui je serais d'accord, mais là c'est pas le cas!
Ce pourrait aussi être une bête diode qui chauffe mais si tu ne t'y connais pas, n'y touche pas et renvoie le chez VHM ou un tech qui a pignon sur rue.;)
Finalement c'est tout bêtement l'atténuateur qui devait charger un peu trop le circuit. Utilisé à donf en studio il n'a jamais fuzzé même au bout de 4 heures de jeu. Merci pour vos réponses messieurs.:bravo:
1/1