close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Marshallswap_horiz Rechercher une marquekeyboard_arrow_down

Mon jtm 45 n accepte plus la overdrive - forum Marshall 2245 JTM45

Bonjour, Le son clair n a pas change du tout mais quand j active la tube screamer ou une pedale de distortion le son dans les aigues devient brouillon, parasites ou comme si les notes sont doublées... trop bizarre le son. Qu est ce que ca peut etre les lampes? Ou peut être le hp qui lache? Merci pour vos idees.
salut, j'ai pas très bien compris "Tube screamer" tu voulas dire ça conception interne lui permettant le rendu en vue d'accrocher le rendement de la TS/9 ou l'adjonction de la dite pédale?? , mais cela dit que dit il sans pédale?, vu que normalement avec la complicité de ses réglages "à sec" il est prévu quand même pour "cruncher" .D'autres intervenants t'en diront certainement davantage.
Les câbles ?
Si c'était les câbles, le son serait bizarre sans cesse.
merci pour vos réponses.. concernant les câbles je ne suis pas sur que ça soit le problème car je les bouge et j entends pas de bruits ni de changement. c est la pédale externe la tube screamer ts9 dont je parle, quand je l active le son dans les aigus devient brouillard, le volume de l ampli est pas très fort, donc pas de crunch de l ampli...et ça fait la même chose avec une autre pédale de distorsion.. je me demande si c est pas le hp ou peut etre les lampes?
Si tu n'utilise pas la pédale Tube Screamer et que le son de l'ampli est parfait, il y a peu de chance que ça vienne de l'ampli ou des haut-parleurs.

Il n'est pas exclu que ce soit des lampes de l'ampli ou les h-p mais je soupçonnerais plutôt la pédale elle- même ou son alimentation.
Essaie là dans les mêmes conditions ( même guitare, fil...) dans un autres amplis
Merci latole, c est ce qui est bizarre, j ai soupçonné la pedale ts9 en premier mais ça fait la meme chose avec une autre pedale de distortion, par contre j utilise la meme alimentation pour les deux pedales, faut que je fasses le test avec des piles ou changer l alimention...
Une alimentation universel ne fonctionne pas, ça prend l'alimentation suggérée par le fabriquant ou une alimentation équivalente ce qui n'est pas le cas ( ou très rarement ) avec une alimentation universel.
Un essaie avec de piles le confirmera.

Des piles sont une alimentation DC parfaite
Donne moi la marque, modèle et caractéristique électrique de ton alimentation ; le transfo. Voltage et ampérage
salut tout le monde,
premièrement merci pour ton aide latole.
j ai trouve le problème, j ai peut être oublie de préciser qu il y a une holy grail+ dans la boucle (pedale de reverb)
j ai tout démonté pour passer l aspirateur quand même ;) et j ai rebranche les pédales différemment. avant je mettais la
guitare+ holy grail + ts9 +ampli et ça rendait génial le son. après le ménage j ai inverse l ordre des pédales guitare+ ts9+ holy grail + ampli et le résultat n est plus le même, brouillon et bizarre surtout dans les aigus. la reverb a complètement perdu sa qualité peut être elle n a pas aime que l overdrive la traverse...et le son de la overdrive ts9 s est aussi détérioré j ai cru que le hp a lâché ou les lampes de l ampli... je savais pas qu en inversant les pédales peut affecter le son..
à bientôt.

Sujets les plus actifs dans "Tête d'ampli guitare tout lampe"

Les dernières questions dans "Tête d'ampli guitare tout lampe"