close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Marshallswap_horiz Rechercher une marquekeyboard_arrow_down

La lampe rouge de mon JVM410H clignotte 2 ou 3 x à l'allumage. - forum Marshall JVM410H

Bonjour les amis musicos, voici quelques temps que la lampe rouge de mon JVM410H clignote à l'allumage de l'ampli. Ensuite, la lampe reste fixe et l'ampli fonctionne à merveille, pas de souffle, pas de craquement, tout est normal. Quel pourrait bien être le problème ? Michel
Il n'y a aucun problème si ton ampli fonctionne normalement.

Cette lampe est un néon et les néons finissent souvent par clignoter. Ce n'est finalement qu'esthétique.

https://medias.audiofanzine.com/images/thumbs3/marshall-jvm410h-2595642.png
Bonjour,

Problème fréquent.
Des poussières ou des moutons gênent le contact qui a du mal à s'établir.
En écoutant bien, on entend même peut être du bruit.
C'est une panne latente car un jour ou l'autre il va finir par brûler.

Il faut le démonter, extraire le basculeur et tout nettoyer, ce qui est très facile à faire.
Ou le remplacer car on en trouve un peu partout.

JP
C'est en effet un possibilité.
J'ajoute que ça se rencontrerais que sur du matériel "bas" de gamme, que les contacts causent un problème sur un ampli "récent " il y a de quoi se poser des question sur la qualité de l'interrupteur...

Un peu de bombe Deoxit règlerait ce problème si c'est le cas.
Ce genre d'inter lumineux ou pas (Rocker switch DPDT pour les américains) existe sur beaucoup d'amplis.
Sur les marshall parfois il y en a 2. 1 sur Power et l'autre sur stand-by. Ceux qui souffrent le plus sont ceux qui sont sur le stand-by car ils supportent mal les coupures de la HT en continu.

Sur les amplis c'est la première chose que je regarde parce que sinon on peut passer beaucoup de temps à chercher les pannes ailleurs.

Nettoyeur de contact : bof ! Cela n'enlèvera pas les moutons et au prix où c'est il vaut mieux acheter un inter neuf.

JP

Le prix des pièces n'est jamais élevé, c'est le coût de l'Installation qu'il l'est.
Et je ne suis pas convaincu qu'il faille le changer. Se prononcer a distance relève un peu du hasard
Merci beaucoup pour vos conseils, je ne vais donc pas trop m’inquiéter. Je vais sans doute changer l’interrupteur si le nettoyage n’est pas suffisant.
Encore merci pour vos réponses.
Michel
Le nettoyage doit être fait avec la bonne technique et le bon produit déjà mentionné.

Négliger un de ces aspects ne règlera pas le problème et pourrait endommager le bouton


Ampli débranché
Bouton orienté vers le haut . Ampli couché sur son arrière.
Vaporiser le Deoxit tout autour du bouton rouge dans l'ouverture.
Actionner le bouton au moins 10 fois.
Si nécessaire répéter une autre fois.

S'il n'a pas amélioration ;
1- Le néon en est la cause
ou
2- Le bouton serait a remplacer
Bla, bla, bla...
Ces inters sont très faciles à démonter. On trouve les mêmes sur les multiprises à inter et en cas de pénurie ils peuvent très bien se récupérer.
N'allez pas mettre n'importe quoi là dedans, cela ne changera rien.
Il faut dé clipser le basculeur, sortir tout les saletés qui se sont accumoncelé dans la cavité, faire briller les contacts, c'est à dire enlever en grattant tout ce qui a brulé et remonter.
JP
Toujours le même sale caractère hein ?
1/1

Sujets les plus actifs dans "Tête d'ampli guitare tout lampe"

Les dernières questions dans "Tête d'ampli guitare tout lampe"