close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Marshallswap_horiz Rechercher une marquekeyboard_arrow_down

Boucle "serie" ? - forum Marshall TSL100

Bonjour, possedant cette tete depuis quelques jours j'ai un pb avec la boucle
j'mets donc le potard de mix devant pour que la boucle soit serie et malgra ca , le signal passe toujorus un peu (!!) mais un peu bcp quoi, genre 20/25%
pedale de volume à zero , ca passe toujours etc
j'ai l'habitude des amplis (j'ai un engl, et un brunetti) j'ai l'habitude de gerer des boucles etc , j'ai refais plusieurs tests, rien n'y fait : toujours un esignal qui passe a travers
avez vou sce pb ?
d'apres vous d'ou est ce que ca peut venir ?
merci
stef
Ben c'est pas super clair....
tu as quoi dans la boucle ? Une pédale de volume ?
Si c'est une pédale de volume est elle calibrable pour regler le minimum et maximum ? Est -ce que son réglage est correct dans ce cas ?...
En plus clair
la boucle qui peut etre parrallele ou SERIE du marshall tsl100 n'est pas totalement "etanche" quand positionnée en "SERIE" meme avec le potar de mix d'effet à fond de chez à fond
y'a 20 /25% du signal "direct" qui passe quand meme
resultat , meme avec une simple pedale de volume , calibrable ou non , ben à 0 j'ai du son qui passe, et pas qu'un petit peu
avez vous le meme soucis ?
merci
Trois mots : Service Après Vente...

Eux pourront te dire...
Moi j'ai pas de souci...
Perso je met mon accordeur dans la boucle d'effet, comme ca des ke je veux m'accorder j'actionne la boucle sur le footswitch. Je branche le "send dans l'accordeur et je ne met rien dans le "return" comme ca je ne casse les oreille de personnes. Seulement il est vrai k'il y a kan meme un tout petit son du "preamp" ki s'entend... donc moi non plus la boucle n'est pas a 100 pou 100 etanche mais il n'y a ke 5% du son ki sort, pas 25 :8O:

Tous ca pour dire... appel le service apres vente :mdr:
Merci de vos reponses , et du coup j'ai plus simple en 3 mots :
je change d'ampli

:lol: , pas tolerable ce genre de trucs
:non: :fleche:
bonjour

UP!https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_biggrin.gif


pas l'habitude de faire du déterrage 8 ans après, mais ayant lu les posts de ce sujet, je me rends compte que j'ai le même souci avec une tête JVM 410.
super marshall...

plutôt comme tommyjlf, d'ailleurs, càd, 5% en résiduel.

voilà la config de ma boucle:
- equ
-isp decimator
- rv/tr (flynt)
- dly (timeline)
- ditto looper
-buffer
- volume ernie ball 6167

et bien, en série, cad 100% wet, niveau pédale (-10db), ernie ball relevée, subsiste 5% de la partie preamp.
Dans mon cas, cela me gêne lorsque je boucle une rythmique avec le ditto.
j'aime bien le couper en fin de chanson en mutant avec la ernie ball et pas faire des claquettes avec ce switch unique (dub, stop et erase sur le même switch...enfin, bref)
et là, cata, ça sort encore.

d'où ma question, c'est quoi ce binz?!!
SAV, j'y crois pas bien.
il y a t-il une modif à faire ou la course de la ernie ball à revoir ?(à 200 boules la pedale de volume ça fait râler)


txs!
1/1