close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Marshallswap_horiz Rechercher une marquekeyboard_arrow_down

Mon tsl 100 a grillé - forum Marshall TSL100

Salut, est ce que quelqu'un pourrai m'aider? Pendant un enregistrement mon tsl 100 c'est éteint, j'ai alors contrôlé les fusibles et j'en avais un de cramé que j'ai remplacé. Quand j'ai rallumé l'ampli, énorme grondement suivi de la coupure directe. Fusible a nouveau grillé et vue que je suis joueur deuxième tentative idem. Quelqu'un aurais t'il une idée de quoi ça pourrai venir?
Merci
Houla !

il y a de multiples raisons pour qu un fusible lâche.

De quel fusible s'agit il?

une des raisons classiques pour une surintensité est la mort d un tube de sortie qui se met en cc , et fait sauter le fusible HT ou primaire.

Je te recommande une manip simple : retirer les 4 tubes de puissance et réessayer avec un nouveau fusible.
deux possibilités :

le fusible saute : problème sérieux qui requiert un spécialiste

le fusible survit : 90% de probabilité que ce soit un pb de EL34 donc les remplacer (les 4) et régler le courant de bias


voilà j espère que ça t aide

Pierre
Merci pour ton aide je vais essayer et te tenir au courant...
Et le fusible qui a grillé c'est le mains fuse T2A-230V. Je vais en acheter...
Bon mauvaise nouvelle pour moi le fusible grille toujours et il y a toujours se grondement à l'allumage https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_sad.gif

Tu n'aurais pas une autre idée de quoi ça pourrai venir par hasard?

Merci
ok

oui mauvaise nouvelle,

les possibilités de panne sont multiples : en regardant le schéma je vois :

le transformateur

les diodes de redressement D3 à D10 et BR1
les capacités de filtrage associées


Si tu n as pas de compétences en électronique je te déconseille d essayer de réparer, car dans les amplis à tubes il y a des tensions mortelles même après avoir débranché le secteur.

Voilà , désolé je ne peux pas t aider plus

Pierre



Merci pour les infos je vais voir ce que je peu faire!

Je vais commencer par le plus simple tester le transfo, et si c'est pas lui je met l'ampli au placard en attendent d'avoir le budget réparation!

Encore merci pour t'on aide...
il y a aussi un probleme de carte de puissance qui est frequent sur les jcm 2000.
si t as tete a une dizaine d annee. la carte coute ds les 150€
Bonjour ,

j ai fait des recherches sur le pb d instabilité du circuit de puissance et j ai trouvé un site en anglais avec les explications

http://www.hullerum.…TSL122repair.html

en résumé le pb est dû à deux choses : mauvaises valeurs de resistances de grille et amorçage dans le circuit imprimé : mauvais matériau!
le site montre comment faire les réparations , je vais faire les modifs sur le mien qui fait partie de la série incriminée un de ces jours


1/1