close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Orangeswap_horiz Rechercher une marquekeyboard_arrow_down

[Résolu] Perte de puissance - forum Orange Dark Terror

Salut,

Ma tête dark terror (de 2013), depuis quelques temps et sans raison précise, à la puissance sonore qui se met à baisser très fortement pendant le jeu puis revient avec ou sans manipulation (jack, stand by, boucle d’effet…). De plus lors du passage au stand by il y a un gros souffle (d’environ 1s) qui va en s’atténuant. Je n’ai jamais rien changé dessus.

Je l’ai emmené chez un réparateur qui ne voit pas de panne, avez vous déjà eu ce genre de comportement, avez vous une idée du problème.

Par avance merci
Si le réparateur ne voit pas de panne, le problème doit venir de ta guitare ou d'un élément extérieur mais il me semble plus probable que le réparateur est incompétent si le problème est toujours présent et non pas intermittent.
C'est probablement une lampe mais ça peut être dans l'alimentation interne.
Alors les guitare sont ok. Une faiblesse dans l'alimentation des pédales (avant la boucle ou dans la boucle) peut elle provoquer ce genre de chose ? J'ai 2 pédales alimentés en double... je n'ai jamais vu ça mais je ne suis pas expert en électronique...
Il faudrait que je test peut être plus sérieusement... je veux dire prendre le temps en dehors des répétition.
J'avais le même problème que toi, j'ai eu peur pour mon ampli, en fait c'était juste un câble de patch entre deux pédales qui déconnait.

Essaie de faire le test sans les pédales, avec une autre gratte et un autre câble !
Quand on soupçonne l'ampli comme c'est le sujet ici , il faut faire un test sans aucune pédale bien entendu. Autrement le test n'est pas valable. Guitare et ampli point.

Probablement que c'est pour cette raison que le réparateur n'a rien vu, le problème n'est pas l'ampli.
Une fois que l'on a déterminé que l'ampli est ok , on peut brancher les pédales , une à la fois pour trouver laquelle cause le problème
Bon, merci pour vos réponses, je vais faire ça plus sérieusement.
Une lampe défectueuse peut provoquer ce comportement ? Parce que j'avais fait guitare jack ampli et ça merdait au bout d'un certain temps et ça revenait à la normal en bougeant un peu tous les boutons...:???: (je refais ça correctement un de ces jours).
Oui une lampe défectueuse peut faire une perte de puissance, par contre elle ne redeviendra pas "bonne" en bougeant les boutons. Elle restera défectueuse.
Avec ce que tu écris, ce n'est pas une lampe comme telle.
Essaie de voir précisément ce qui se passe, quel bouton précisément ou quelle autre action reproduit le problème. Et que tu peux reproduire n'importe quand pour le montrer à ton technicien.
Bonjour,

Je relance le sujet après plusieurs tests, il y a eu une période sans puis depuis quelques temps ça revient; j'ai donc été plus vigilant et fait les tests sans mes effets... Donc lorsque la puissance se perd, je passe sur stand-by pendant quelques secondes puis reviens sur 15w et là je retrouve la puissance originelle...:???: c'est assez gênant au milieux d'un morceau... Je ne peux pas re-produire la panne, ça arrive ou pas... Un avis ?
Tu devras voir un technicien compétent et devant lui tu devras être capable de reproduire le problème.
Faute de quoi tu te retrouveras comme au tout début.
Il n'y a rien de pire qu'un problème intermittent.

Sujets les plus actifs dans "Tête d'ampli guitare tout lampe"

Les dernières questions dans "Tête d'ampli guitare tout lampe"