close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Orangeswap_horiz Rechercher une marquekeyboard_arrow_down

Boucle hs - forum Orange OR15H Reissue

Salut à tous . Depuis cet aprèm j'ai un buzz monstrueux et 1% du son qui passe dans les hp. Tout passe bien par contre quand je retire les pédales de la boucle de l'OR 15 . Quelqu'un a t'il déjà connu ça et se souvient il de la panne svp ? Merci
Salut,
essayes avec tes pédales en les branchant une par une. Juste pour voir si ça vient pas de l'une d'entre elles. Ça peut venir d'un jack aussi, tu les as vérifiés?
Y a la lampe 12AT7 qui fait fonctionner la boucle mais je doute que ce soit elle en cause car elle est toujours dans le circuit même s'il n'y a rien de branché dans la boucle.
Salut et merci de ton aide . J'ai effectivement tout débranché tout rebranché . Mes jacks sont ( tous) neufs et ce sont des Planet Waves d'Addario . Les pédales sont des MXR et Waza Craft Boss ... le problème à commencé quand j'ai déplacé l'ampli ?! Un boucan du diable quand je touche l'extrèmité du jack qui va au send :/
Ah ok. Une soudure à refaire sur le jack Send peut-être. Ou le jack à changer carrément.
Et ben si c'est ça c'est fragile comme matos ^^ ... je vais aller regarder dedans . Merci encore ! :)
Rebonjour . Suite et fin du bazar . Je crois au bout du compte que ça venait de l'alimentation du Jamman qui était en train de lâcher . C'est chose faite ( pour la deuxième fois :/ ) . Les alims Digitech c'est pas ce qui se fait du mieux semble t'il et ça coûte un bras ... enfin ! :??: merci pour tout et bonne journée en musique
Ah beh voilà ça venait d’une pédale finalement. Enfin, d’une alim.
Personnellement, j’ai une alim 9v Harmann/Digitech depuis une douzaine d’années et elle m’a jamais lâché.
Une alim qui met le bazar comme ça ... trop fort
1/1

Sujets les plus actifs dans "Tête d'ampli guitare tout lampe"

Les dernières questions dans "Tête d'ampli guitare tout lampe"