close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Sinmarcswap_horiz Rechercher une marquekeyboard_arrow_down

Quelqu'un a le schéma ? - forum Sinmarc G100R Cabezal

Bonsoir,

J'ai un Sinmarc G100R à réparer mais impossible de trouver le schéma, quelqu'un l'aurait-il pars là ?

Merci.
Un ampli espagnol !
Catalogue :
https://www.mundomus…logo-sinmarc.html

J'ai beaucoup de références pour trouver des schématiques, aucune trace de celui-ci.
Les fabricants européens en général semblent ne pas vouloir publier leur schématiques

Quel est le problème ?

Tu as des photos de l'intérieur ?
Eh oui, difficile à trouver. Avant les schématiques no se trouvaient déjà pas facilement, maintenant que la société n'existe plus, encore plus difficile.
On parle encore de l'Espagne de Franco et d'après Franco ...
J'ai pas mal joué sur ces engins et c'était pas mal.

Je viens de recevoir la bête, je l'ouvre cet après-midi.
Il perd du volume après un petit temps allumé ... à voir.
Je ferai peut être un peu d'ingénierie inverse (je ne sais pas comment on dis ça en français).
Bonjour,

Sur ce forum, on parle du G50R qui doit être la version 50W du même appareil.
https://guitarrista.…?f=29&t=77060
Ou il est question de régler son bias.
Mais ça c'est ce qu'on fait en dernier quand tout a été nettoyé et vérifié.

Vous pouvez toujours vous inscrire sur ce forum pour demander de l'aide.
Lo siento pero no hablo español

JP
Merci,

Oui, oui, j'y suis inscrit et j'ai posé la question mais ... pas de réponse jusqu'à présent.

Je m'y mettrai un peux moins éclairé... Soit.
Apparemment, ils publient une tripotée de schéma "Sinmarc".
Tu pourrais éventuellement les contacter via FB :
https://www.facebook…-842207989258631/
"Perd du volume après un petit temp d'allumé. "
- gae247

Peut-être une lampe, s'il est à lampe .
Ou une baisse de voltage dû a une résistance ou une soudure qui chaufferait dans la section alimentation.

Ça doit se réparer sans schématique mais un peu plus long.
Merci Damorg, super !
Je leur ai déjà écrit !

Ouais, d'abord une inspection visuelle, puis allumer et voir ce qu'il fait vraiment, mesurer les tensions de rectification puis bouger un peu tous les potentiomètres.
Il a l'air pas trop usé.
Demain je m'y met.

Oui pour un bon nettoyage des pots
En fait je l'ai essayé et ...pas de baisse de volume !
Par contre des petits bruits intermittents, à froid et d'autres à chaud.
Et puis le reverb qui met aussi du bruit.
Vas falloir ouvrir et jeter un coup d'oeil.

Sujets les plus actifs dans "Tête d'ampli guitare tout lampe"

Les dernières questions dans "Tête d'ampli guitare tout lampe"