close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Voxswap_horiz Rechercher une marquekeyboard_arrow_down

Power transformer HS - forum Vox NT2H Lil' Night Train Head

Un très léger hum ou hiss peut signifier un problème différent que pas du tout de hum, rien rien.

Pas de hum ou hiss est généralement un problème dans l'alimentation assez simple a réparer si la pièce est disponible
Un transfo d'alimentation défectueux ( comme ici le sujet) ne produira pas de voltage ( ou pas tous les voltages ) donc aucun hum ou hiss au haut-parleur. Silence total.
Évidemment, il peut y avoir d'autres pièces dans l'alimentation qui pourraient produire les même symptômes
Ok merci pour les infos
Je ferais le changement de la lampe de puissance moi même
Et si le probleme demeure le même j'inviterai le nouveau propriétaire à se rapprocher d'un technicien
Merci encore
J'ai eu confirmation
Aucun souffle ni bruit ni buzz
Le silence total
Circuit d'alimentation défectueux alors.

Fusible ok ?
Fusible extérieur ok oui
Apres je ne sais pas s'il y a d'autre fusible ailleurs
Citation de Skylab21 :
Fusible extérieur ok oui
Apres je ne sais pas s'il y a d'autre fusible ailleurs


Comment le fusible a t'il été vérifié ? À l'oeil ça ne veut rien dire.
Fusible interne , je ne sais pas .
Par déduction surtout
Il est collé sur l'embase du ca le d'alimentation
Et le voyant de l'ampli s'allume
Je vérifierai par moi même samedi avec un multimètre
Citation de Skylab21 :
Par déduction surtout
Il est collé sur l'embase du ca le d'alimentation
Et le voyant de l'ampli s'allume
Je vérifierai par moi même samedi avec un multimètre


Dans ce cas pas d'erreur, ce fusible est bon. Y en a t'il d'autre à l'intérieur ? Ce n'est pas impossible
Bonjour
Je reviens au nouvelle
Finalement la tête à fait un tour chez un technicien
Démonter regarder et remonter
Pas de soucis apparent
Re tester et la miracle il refonctionne
Probablement de l'oxydation sur un plot de lampe
Ouf

Merci pour les infos en tout cas ;)
Si le technicien n'a trouvé et rien fait comme "réparation" ou nettoyage de contacts ( bref la base ) le problème devrait se reproduire.
Ça peut être une soudure intermittente, ça arrive régulièrement sur les amplis modernes.

Sujets les plus actifs dans "Tête d'ampli guitare tout lampe"

Les dernières questions dans "Tête d'ampli guitare tout lampe"