close
subdirectory_arrow_left subdirectory_arrow_left Wah Wah/Auto Wah/Filtres Basse
Matériel Wah Wah/Auto Wah/Filtres Basse {{currentManName}}swap_horiz Electro-Harmonixswap_horiz Rechercher une marquekeyboard_arrow_down

Ma bassballs ne fonctionne pas avec une alimentation - forum Electro-Harmonix BassBalls Nano

Bonjour,

Je vous explique simplement : j'ai acheté une bassballs nano en occase. Je l'ai branchée sur secteur et nickel, j'ai joué un mois dessus sans problème. Hier, elle a décidé qu'elle n'aimait plus l'alimentation et elle refuse de fonctionner. J'essaye avec une pile 9v (histoire de voir si le problème ne vient pas de ma prise) et elle fonctionne sans problème ... Quelqu'un a t il une idée d'où peut venir le problème? (je précise, j'ai essayé avec 3 alimentation 9v différentes qui fonctionnent avec d'autres pédales).

Merci, Julien
Une soudure de la prise pour l'alim qui a lâché peut être ?
Je n'en sais rien, je n'y connais rien ^^ Est ce que ça pourrait être bêtement ça? J'ai lu que c'était quelque chose de récurent sur les HEX bon marché ...
ça y ressemble bien... j'ai eu un souci similaire avec deux MXR, l'OD Zakk Wylde et une Blue Box... les prises jack étaient OXYDÉES ! :8O:
C'est pas une histoire de "centre négatif" ?

Sur le site de EHX voici ce que je trouve pour la Bass Balls :

Citation :
The inner ring of the 9-volt battery eliminator must be negative, the outer ring positive


Est-ce bien le cas des alim' que tu as essayées ? :noidea:
Salut,

Je suis dans le même cas... un beau jour ma BassBalls nano a décidé de ne plus fonctionner sur alim secteur :(
Depuis je bouffe des piles 9V !

Je vais suivre vos conseils et suivre le post...
Je la démonterai une nouvelle fois pour vérifier les soudures de la fiche d'alim (je l'avais déjà fait à l'époque) et je vérifierai la polarité de mon alim.
Je sais pas ce qu'il en est au niveau de cette pédale, mais il est de plus en plus récurent que les EHX utilisent des alims en 7v, 5,5v etc... Ce qui peut être vite l'enfer quand on en cumule plusieurs! Si c'est le cas peut être qu'à force y a un truc qui a chauffé pas comme il aurait fallu... Je sais pas si ce post t'aidera!
La pédale est seule sur ton transfo?
J'ai déjà eu des pédales EHX qui ne supportaient pas d'être enguirlandées ;)
Pas chères mais capricieuses ces EHX on dirait !
Ouais après ça fait partie des rares marques qui proposent des effets sortant du lot pour un prix équivalent. Puis une big muff quoi qu'on en dise ça suffit à la réputation de la marque.

Les dernières questions dans "Wah Wah/Auto Wah/Filtres Basse"