close
subdirectory_arrow_left subdirectory_arrow_left Simulateurs d'amplis/baffles guitare en pédales
Matériel Simulateurs d'amplis/baffles guitare en pédales {{currentManName}}swap_horiz Line 6swap_horiz Rechercher une marquekeyboard_arrow_down

Pod HD500 X + 4 cables method + tubemeister 36 en midi - forum Line 6 POD HD500X

Merci pour ta réponse.
Saurais-tu si il pourrait y avoir des problèmes d’impédance ou de niveau très/trop haut ?
Alors je vais te dire c'est très facile d'y remédier précisément en réglant les niveaux d'entrée et de sortie du pod avec le logiciel à télécharger sur le site de line6. Tu peux même booster ta sortie en façade de l'ampli ou après la boucle d'effet de ton ampli. Sur la façade du pod hd500x tu peux déjà régler la force d'entrée du signal selon que tu utilises une guitare single coil ou humbucker.
Voilà, excuse-moi du décalage de la réponse mais vieux motard que jamais ;)
Bonjour,
(J'ai posté mon problème sur le forum HD500 mais il me semble que le sujet que vous traitez correspond pas mal à mon questionnement !)

(I AM A BURNE)

Bonjour,
je viens d'acquérir un vieux Quad préamp Mesa avec un ampli 50/50 et deux baffles Mesa. Le son est absolument génial. (Du moins me convient bien !)
Dans le rack, il y avait aussi une Alesis Quadraverb. Je souhaiterais donc la piloter autrement qu'à la mainnnn !
Avant de faire des achats peut-être inutiles, je voudrais tester une config : POD HD500 + MESA. Utiliser par exemple, VOLUME, WHAWHA, TREMOLO ou d'autres effets qu'il possède et piloter aussi la Quadraverb.)


Exemple en FS1 : Activer/Désactiver pédale de VOLUME FS2 : Activer/Désactiver WHAWHA FS3 : activer/désactiver TREMOLO FS4 : autre chose.
en FS5 : Une reverb du Quadra FS6 : UN DELAY du QUADRA FS 7 : un autre effet du Quadra


Bref, je ne me suis jamais vraiment intéressé au monde du midi (à part pour composer en midi avec Logic X) et ça a l'air d'être un langage un peu particulier et chiant. J'ai cherché des vidéos, lu le manuel du HD500 mais je dois-être trop con !

Par contre, j'ai testé pour voir si le signal midi fonctionnait bien. Et par défaut, FS5, FS6, FS7, FS8 font à la fois défiler les programmes du Quadraverb (selon son positionnement dans la liste des programmes. S'il est en 15. FS1 : prog 15 FS2 : prog 16 FS3 : Prog 17 etc...) et changer les banques A, B, C, D du HD500.

Au final, même si je suis à l'arrache, je ne suis pas loin de la vérité. J'ai donc réussi à assigner (Il est fort le type putainnnn !) FS2, FS3, FS4 etc... Whaha, Volume etc...mais quand je presse sur FS6, je voudrai que ça ne me zappe pas sur le Preset B !!!! FS7 Canal C etc...

Est-ce que quelqu'un pourrait m'éclairer ou me conseiller un tuto ? Me dire si ma configuration (aussi pourrie ou cool soit-elle) est envisageable ?)
Dois-je me pendre ?

Merci d'avance:bravo:
Zorro
Bonsoir,

Il faut changer le mode de fonctionnement du HD. Actuellement vous êtes en mode ABCD. C'est à dire que les switchs F5 à F8 changent les presets. Allez dans le menu général pour changer ce mode et vous trouver avec 8 switchs que vous pouvez assigner à n'importe quelle fonction midi ou du pod.
Bonsoir et merci pour votre aide !:bravo:

Oui,
dans les setup, je me suis mis en mode F5-F8 mais ça déconne quand-même.
Dans midi assign :
J'ai opté pour un pilotage des programme avec FS5, FS6, FS7,FS8
Voilà un exemple de réglage pour FS5 : 1.Midi CH :BASE 2.Message : prog change 3 : programme 19
FS6 : 1.Midi CH :BASE 2.Message : prog change 3 : programme 32


Ai-je oublié un truc à régler dans les Setup page 6 ?

Je suis en 11A : NEW TONE

Quand je presse sur FS5 ça m'amène bien au programme 19 mais en même, ça me zappe sur la page 5D : New tone.

Gentiment, je reviens en 11A.

FS6 m'amène bien au programme 32 mais me zappe sur New tone 9A en même temps !
Je deviens fouuuuu
C'est good !!! Ca marche !

Un conflit avec le câble midi. J'ai viré le câble Midi outpout du Quadraverb qui allait dans le input du Hd500.
Plus qu'à trouver comment assigner le bouton Bypass !


Merci
Bonjour à tous,

J'ai essayé de brancher mon line 6 (HD pro X) sur mon Mesa boogie

selon le chainage suivant:

Guitare -> Guitar In
Pod FX Send -> Amp main input
Pod FX return -> Amp FX send
Pod 1/4" out -> Amp FX return

En mode combo par amp dans les réglages.
J'arrive à avoir mes sons du line 6 directement dans le 4x12 mais j'avais vue sur internet qu'il était possible aussi d'utiliser le préamplificateur du Mesa boogie.

Lorsque j'enlève la simulation d'ampli et que je met un fx loop dans la chaine du line 6 mon son de Mesa est vraiment moche.

Est-ce qu'il y a quelques choses à faire pour réussir à avoir mon son de Mesa comme si le line 6 n'était pas branché tout en profitant des effets du line 6 ?

Ton chainage est correct.

Tu as deux boutons physiques sur ton Pod avec le choix Line/Amp et Stomp/Amp, vérifie que tu es sur Amp.
Pour le réglage "combo power amp", essaye avec un autre, on sait jamais, ça cassera rien. (Et il y a aussi un Global Eq dans les paramètres globaux qui pourrait aussi t'aider).

Normalement, il faut considérer le FX Loop block comme le preamp Mesa Boogie. Assigne-le à un footswitch et sur le même footswitch assigne ta simu d'ampli,l'un "on" et l'autre "off" ET sur ta simu, quand il est off, tu mets le volume (à ce moment, il agit comme volume de bypass) à 0.
Vérifie aussi sur le FX Loop block tes volumes de send et return, normalement à 0Db sauf si tu veux booster ton ampli (augmenter le volume de return de quelques Db).
Place tes effets comme tu le ferais avec des vraies pédales et amplis.

Je t'avoue que je n'ai jamais testé la méthode 4 câbles, ce que je viens de te dire n'est donc que théorique mais avec un peu de chance, ça t'aidera.
Et quelqu'un de plus avisé passera peut-être dans le coin ;)
Salut à tous !
Je déterre ce topic car j'aimerai tester le contrôleur midi de mon POD pour contrôler mon DT50.
Il y a bien une liaison L6 link prévue entre les deux mais celle ci dénature (et pas dans le bon sens) le son de mon ampli...
N'étant pas convaincu par cette méthode, je veux passer par le midi et la méthode 4 câbles...

J'ai déjà testé le midi pour relier mon vieux pod xt à une tête Diezel VH4. C'était très facile car ma tête possédait un bouton "store" qui me permettait de sauvegarder chaque réglage et leurs assignations sur les canaux de la tête très facilement.

Le hic avec le DT50: pas de bouton "store" donc si j'ai bien compris mon paramétrage sera beaucoup, beaucoup, beaucoup plus long à faire ?

Merci à vous !!!

Sujets les plus actifs dans "Simulateurs d'amplis/baffles guitare en pédales"

Les dernières questions dans "Simulateurs d'amplis/baffles guitare en pédales"