close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos à transistors pour guitare
Matériel Amplis combos à transistors pour guitare {{currentManName}}swap_horiz Fenderswap_horiz Rechercher une marquekeyboard_arrow_down

probleme son clair

Bonjour a tous,

J'ai acheté cet ampli ( Fender FM212R) d'occasion, et le son clair a tendance a tiré vers le crunch.
je précise que je n'ai pas pu tester l'ampli au moment de l'achat.

J'ai ouvert la bête pour voir un peu l'état intérieur, et tous les composants me semblent propres.
j'en ai profité pour nettoyer les potards et contacts avec un produit spécial, mais ça n'a rien changé.

Si quelqu'un sait d'ou ça peut provenir, avant d'envisager un dépôt pour réparation, qui risque de me coûter plus cher que l'ampli ...

D'avance merci pour le temps que vous m'accorderez .;)
C'est la même chose sur les deux entrées ?
Guitare seule sans effet ?
Quels micros (simples, doubles, actifs, passifs) ?

En baissant le volume à la guitare, tu retrouves un son clair ?
Oui les 2 entrées ont le même problème.
La guitare est une squier telecaster custom avec 2 micros double, brancher en direct, sans effet.
Le volume de la guitare ne change rien au problème.
Peut être devrait retirer complètement la carte pour voir l état des points de soudure ?

En tout cas, merci de t intéresser à mon problème.
Si même avec le volume baissé tu as cette saturation désagréable c'est un composant qui est mourt, mourrant ou mal alimenté. Tu aurais un exemple audio ?
Non je n'ai pas la possibilité de fournir d'exemples audio.
j'ai aussi pensé aux composants, d'ou l'idée de démonter complètement la carte pour voir l’état des soudures.(il va falloir que je trouve le temps !)
Je reviendrais donner des nouvelles quand j'aurais vérifier ça.

En attendant, j'ai aussi essayé de changer de câble jack, de jouer sur un autre ampli, au cas ou ça viendrait de la guitare, mais non.


Citation de The Koala :
Si même avec le volume baissé tu as cette saturation désagréable?

Non, lorsque le volume est baissé, je n'entends plus rien sur l'ampli, ni son saturé, ni son clair ...
Si tu remontes un peu le volume tu devrais pouvoir trouver un point à partir duquel ça laisse à peine passer les attaques de la guitare, tu confirmes ? Si c'est le cas, ça sent l'IC cramé ou une mauvais polarisation d'un des composants. Je vais essayer de trouver le schéma. Tu habites dans quel coin ?

Est-ce que le son est pourri aussi si tu te branches directement dans l'entreé "power amp in" derrière ?
Si je remonte u peu le volume de quoi ? la gratte ou l'ampli ?
c'est quoi l'IC ?
je suis près de Valenciennes.

Si je rentre direct dans l'entrée PWR IN, je n'ai aucun son ...


Je viens de démonter la carte, rien a signaler visuellement au niveau des points de soudure.
Après remontage, le défaut est encore présent.
Oui pardon, le volume de la gratte.
IC = Integrated Circuit, en gros un des composants de l'ampli.

Aucun son dans le Power In c'est mauvais signe...
:((