close
subdirectory_arrow_left subdirectory_arrow_left Boîtes à rythmes
Matériel Boîtes à rythmes {{currentManName}}swap_horiz Singular Soundswap_horiz Rechercher une marquekeyboard_arrow_down

[Résolu] Pas de pêche! - forum Singular Sound BeatBuddy

Bonjour

J'ai investi dans une pédale Beatbuddy, je trouve le concept super.
Je l'ai testée chez moi au casque pas de problème ça sonne impeccable.

Après avoir créer quelques pattern j'ai décidé de l'emmener en concert.

1 premier sur une petite sono portative Roland B330 : 1er constat le son est pas super rien à voir avec la qualité du casque et surtout un gros manque de volume. Obligé de pousser énormément les volumes sur la sono pour équilibrer avec guitare et voix...

2 sono bose L1 : je me dis que là ça va péter du feux de dieu mais même problème. Le son est évident plus épais et plus quali mais toujours ce manque de volume qui m'oblige encore une fois à pousser les gains plus qu'il n'en faut sur la sono...



Avez-vous ce genre de problème. Est-ce normal? Est-ce que vous remarquez aussi ce manque de pêche? J'en attend trop d'une petite pédale comme ça ? (330euros quand même... )

Est-ce que je suis passé à côté d'un réglage? Parce que là en gros je vois pas l'intérêt du truc ça sonne comme n'importe quelle BAR classique de l'époque...


Merci pour votre retour!
Hey. Oui. J'ai un peu le même souci. La bb fait des peaks sur la table.
J'ai commandé un jack y deux mono qui sortent de la bb vers 1 stéréo qui entre dans un di actif art tube et ensuite sortie art tube xlr xlr sur la table. Je vais tester en concert le 11 août, je te dirai si ça fonctionne
Hello

pas de souci pour moi si j’utilise la position micro et non instrument.
Bizard certe mais ça marche!
Citation de Mars artiste :
Hey. Oui. J'ai un peu le même souci. La bb fait des peaks sur la table.
J'ai commandé un jack y deux mono qui sortent de la bb vers 1 stéréo qui entre dans un di actif art tube et ensuite sortie art tube xlr xlr sur la table. Je vais tester en concert le 11 août, je te dirai si ça fonctionne


Salut merci pour ton retour. Je suis sur scène ce soir je vais tenter de nouveaux essais notamment utiliser la sortie casque pour voir ce que ça donne... Je trouve quand même dommage de rajouter un pré amp pour rendre cette pédale utilisable en live...



Citation de mac972 :
Hello

pas de souci pour moi si j’utilise la position micro et non instrument.
Bizard certe mais ça marche!


Salut! Tu parles de réglages sur le BA330? Si c'est le cas effectivement c'est pas bête car le réglage micro a beaucoup plus de pêche, j'essaierai... Merci
Entre temps le support Singular Sound m'a répondu :


Salut!

Ça ne devrait pas avoir besoin d'être comme ça. Vérifiez les deux boutons de volume, celui du dessus et celui du côté.

Si cela continue à poser problème, essayez de remplacer la carte SD et son contenu -

Instructions:

1. Procurez-vous une nouvelle carte SD inutilisée, d'une taille de 4 à 32 Go.

2. Téléchargez le fichier «SD Card Backup»: https://mybeatbuddy.…D_Card_Backup.zip

3. Décompressez tout le contenu et placez les fichiers extraits sur la carte SD propre. Dans la carte SD, vous devriez maintenant voir 4 dossiers et 1 fichier - DRUMSETS, EFFECTS, PARAMS, SONGS et le fichier nommé HASH.BCF (Si vous n'avez pas de programme de décompression, vous pouvez en télécharger un gratuit ici: http: // www.7-zip.org/)

4. Votre carte SD est prête à être utilisée!

Cela devrait résoudre le problème. Si ce n'est pas le cas, ou si vous avez besoin d'aide pour autre chose, n'hésitez pas à m'envoyer un e-mail. Merci.


Bon à voir... Il parle de 2 boutons de volume un sur le dessus un sur le côté. Mais à part celui du casque sur le côté je n'en ai pas d'autres...

En gros il me demande de tout ré initialiser...

Est-ce que ça pourrait être un problème de carte SD ? Bizarre quand même
Je n'ai pas du tout de problème de mon coté, je la branche sur une table amplifiée via la prise jack L/MONO vers entrée XLR de la table. Les volumes de la BB à fond ou pas en fonction.
Peut-être qu'en faisant ce que Singular Sound préconise ça réglera le problème .
Pas de problème pour moi, jack de sortie sur tonematch Bose et L1ou S1, niveau 12 heures sur la bb, et y’a du rab de volume.
Oui je parle bien du réglage sur la table.
Pour ce qui est de la réponse de BB c'est un peu n’importe quoi, la molette sur le coté ne sert que pour le son du casque, j'ai quand même un doute sur la SD.
Essaie le canal chant juste pour voir!
A mon avis ça n'a rien à voir avec la carte SD. Comme je le disais je vais tester avec un câble y deux monos vers 1 stéréo. Ça devrait avoir la pêche mais il est vrai que jusqu'à présent ça faisait des peaks sur la table et comme c'est du fichier midi aucune normalisation possible.
J'ai des jammans xt qui faisaient aussi des peaks mais un petit coup de normalisation avec fl studio et c'est réglé. Pour la bb je n'ai pas vraiment de solution

Sujets les plus actifs dans "Boîtes à rythmes"

Les dernières questions dans "Boîtes à rythmes"