close
subdirectory_arrow_left subdirectory_arrow_left Convertisseurs Audio/MIDI
Matériel Convertisseurs Audio/MIDI {{currentManName}}swap_horiz Rolandswap_horiz Rechercher une marquekeyboard_arrow_down

série GR55S défectueuse ? - forum Roland GR-55S

J'ai acheté en décembre 2018 le GR 55S + capteur GK3B et le câble .
Problème= pas le son des micros de la basse en réglant le GK 3B sur les positions Bass et MIx
mais uniquement les sons du synthé.
J'ai refait le test avec une autre guitare équipé du GK2A et un autre câble Roland + câble Jack reliant l'instrument et le capteur - idem toujours pas de son du 2em l'instrument sauf les sons du synthé

J'ai contacté le SAV Roland Europe en Belgique par téléphone et échangé de nombreux e-mail sans obtenir de solution qui marche.
Le vendeur m'a échangé sans problème le GR 55S et j'ai reçu un 2em appareil tout neuf aussi.
Problème car toujours pas le son de mes instruments..... alors que j'utilise un GR30 depuis les années 90
J'ai recontacté le SAV Roland en Belgique, fait à leur demande les photos des config externes et interne de l'appareil mais leur réponse fut ridicule et inutile.
Le vendeur en Allemagne vas me rembourser tout le matos.

Question:
Suis je le seul avec ce soucis? Les GR55S vendu en France fonctionnent t'ils correctement?
merci pour vos réponses.

Comment connectes-tu le GR-55 à ton ampli ,soit, quelle(s) sortie(s) utilises-tu ?
Attention : la sortie Synthé ne fait pas sortir le son naturel de la guitare,même en position Mix. Il faut connecter aussi la sortie Guitar Out. En tout cas pour moi c'est comme ça, que ce soit avec GK2A ou ma Fender Roland GC-1 ...
On a passé 3h dans un magasin a essayer : rien à faire sans brancher les deux sorties du GR-55 ..
On peut le faire, c'est expliqué ici, mais en anglais

https://www.vguitarf….php?topic=3402.0

Pas trop compliqué. En fait c'est voulu par Roland, pour de basses raisons marketing...
Par défaut tous les Patchs sont réglés avec Micros d'instrument sur OFF ...
Hello, ce n'est nullement une question de marketing, ce sont les réglages par défaut de certains patch d'usine, voire tous, j'ai pas vérifié!
il suffit donc d'activer le son micro guitare dans les paramètres, ET SURTOUT la modif ne vaut que si c'est un patch édité en "user", donc si c'est un patch d'usine il faut le copier dans une nouvelle bank user, sinon c'est mort à la remise sous tension!



1/1

Les dernières questions dans "Convertisseurs Audio/MIDI"