close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz M-Audioswap_horiz Rechercher une marquekeyboard_arrow_down

L'omnistudio se coupe d'un coup, que je soit en train d'ecouter ou faire de la musique ou pas - forum M-Audio Omni Studio Usb

Bonjour

J'ai acheté mon omnistudio USB il ya 4 mois, et depuis il m'est arrivé beaucoup de fois d'avoir des coupures de cartes son, c'est a dire un moment j'entend "tac" et plus de son, ce qui fait que ca peut faire planter certains programmes. A quoi est ce du ? surcharge du cpu ou autre chose???

Si vous pouviez m'aider parce que je regrette mon achat de plus en plus... :(((

Merci
Salut !
désolé de te répondre aussi tard... J'ai le même problème que toi ! :frown:
Le souci ne vient pas de l'omnistudio mais du controlleur USB de ton ordi.
Quel chipset controle l'USB sur lequel est branché l'omni ?

moi j'ai deux type de chipset : SiS 7001 et ALI. on m'a confirmé que c'était les deux pire pour l'informatique musicale.

Donc la M-AUDIO marche très bien mais elle se sentirai bien mieux avec un chipset INTEL. J'envisage de changer de config et de passer à une carte mère INTEL pour régler ces pb...

voilà, sinon, tu peux quand même améliorer les choses et rendre ces interruptions beaucoup plus rares ( c'est ce que j'ai fait) en travaillant sur les ressources de ta machine :

évidemment l'omni est seule sur un port USB, il faut que son IRQ ne soit pas partagée avec quoi que ce soit d'autre. Si ce n'est pas le cas, on peut désactiver le maximum de trucs inutiles (ports com qui ne servent pas, fonctionnalités de la CM, etc...) pour libérer des IRQ et tenter de changer leur attribution.

bon courage.
Ouah! j'attendais plus de reponses :bravo:

Ca me rassure, parce que au prix où je l'es payé, j'avais les boules :((( , ça me paraissait ausi tres bizarre qu'une tel carte qui est relativement bien noté est des bugs comme ça... va falloir que je regarde ça...
Merci!



Beuh c'est bizarre cotroleur USB ya ecrit intel... :???: c'est ca?
Tu veux dire que ton controlleur USB est un Intel ?? :???:
Si c'est ça, ça craint... c'est sensé tout résoudre normalement !
reste à regarder l'attribution des ressources pour ton controleur et l'absence de conflits...

Aïe... tiens moi au courant, que je sache si ça vaut le coup d'investir dans une nouvelle carte maman...
Bon euh... dcoup j'ai fait une capture d'ecran

http://membres.lycos…peripheriques.jpg

Voila, sinon ma carte c'est une chaintech... Proc pentium 4 1.5ghz

C'est grave docteur?
Je sais pas mais ça me plait pas du tout... ;)

tu as regardé les IRQ ? (gest de perif/affichage/ressources par connexion)
moi j'avais un IRQ commun et le changement à bien arrangé les choses (ça saute encore très occasionnellement)
Aloooooors... bon j'ai refait une capture d'ecran je dois reconnaitre mon incompetences dnas ce domaine (irq et tou...) :oops:

J'attend ton diagnostic

http://membres.lycos…sterpingu/irq.jpg

voila!
Mouais, de mon coté j'écarte completement le chipset car j'ai les memes problemes et je suis sous Mac !
Cette carte a toujours bien fonctionné, mais les mises a jours successive de Tiger doit surement faire que l'armonie avec le driver est rompu.
Je viens de voir qu'ils ont sortit un nouveau driver du 02/12/2005 pour Mac alors je vais voir ce que cela donne ce soir.

Pour signaler mes problemes voici ce qu'il m'arrive :

- Gresillements
- Bruit de type Bruit Rose
- Coupure du son (une seules fois) ce week end.

En général il faut que je relance la machine.
Alors que cette carte a toujours marché a merveille, ca a commencé le jour ou j'ai mis un equaliser. Mais bon...ce n'est pas lui le coupable lol :) Mais l'os qui évolue et les drivers M-Audio qui ne suivent pas. Je vais essayé le nouveaux autrement je prends un edirol.
Suite au nouveau driver, plus de problemes constaté pour l'instant :bravo:
Plus jamais ce type de souci depuis que je suis passé en SP2 (alors que M-Audio ne garantissait pas la compatibilité avec ce service pack).

Depuis je suis aussi passé sur plateforme Intel et c'est parfait, mais ça marchait avec mes vieux chipset pourris et le SP2, donc en effet c'est plus logiciel qu'autre chose. :??:
1/1

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"