close
subdirectory_arrow_left subdirectory_arrow_left Multi-effets pour guitare électrique
Matériel Multi-effets pour guitare électrique {{currentManName}}swap_horiz DigiTechswap_horiz Rechercher une marquekeyboard_arrow_down

Genedit probleme - forum DigiTech Genesis 3

Voila le genedit ne reconnait pas mes ports midi et donc je n arrive pas a charger les presets d internet qqun q til le meme probleme?? ou une solution??
svp un peu d aide...
Ca dépend de la connectique. Si c'est Midi / USB, normalement ca fonctionne sans pb. Attention a bien positionner le switch sur le Genesis (Midi / Pedal). Sinon, ca vient peut être du PC et dans ce cas, mieux vaut réinstaller les drivers Midi / USB (selon la règles des 3R Microsoft : Retry, Reboot, Reinstall !)
Si c'est autre chose que du Midi / USB, je n'ai jamais testé. J'utilise M-Audio USB Midisport Uno (drivers : Windows Drivers Version 1.0.1.0, ca marche tres bien, je n'ai jamais eu de pb).
Je n ai pas trop compris ta reponse???
en fait je branche le genesis sur le port midi in et sur ma carteson le port midi out
usb ??? comment ça ??? je ne te saisis pas, ma carte son est une RME multiface branchée en PCMCIA.
une petite lanterne stp car si ça se trouve mais branchements sont peut etre mauvais d'apres ce que tu dis.
merci encore
a bientot.
En fait je ne le branche pas sur une carte son mais sur le port USB du PC . J'utilise un connecteur Midi / USB (Midi IN/OUT d'un coté et USB de l'autre. Le defaut est que ce cable vaut a peu pres 40€, mais c'est fiable et ca fonctionne. Je n'utilise pas la carte son pour des connexions Midi, pour ton pb avec la carte son, je ne sais pas. Regarde peut être si tu as bien les derniers drivers ?
Je crois que je t ai compris donc peut etre en achetant le cable ça marcherai ?
merci de la reponse
Si tu as un port USB sur ton PC et qu'il est en XP ou W2000, ca doit fonctionner. Pour un Mac, je ne sais pas.
Le cable que j'ai est : ); return false;" rel="nofollow" target="_blank">https://fr.audiofanzine.com/produits/index,idproduit,68970.html, je l'avais payé il y a un an 43€.
Il y a une erreur dans l'URL, ci joint la bonne.
https://fr.audiofanz…roduit,68970.html
Bon alors j ai acheté un cable midi usb de chez edirol et toujours le meme probleme le genedit ne reconait toujours pas les port....c est embetant ça!
expliquer moi normalement on brache et on ouvre le programme c'est tout ? n est-cepas? ou il y a des manips?
?? svp une petite réponse?
Qu'as tu dans préférences de GenEdit au niveau de MIDI Input et Output ?
Je n'ai pas mon Genesis sous la main, je ferai un essai demain et te donnerai mes paramètres.

Sujets les plus actifs dans "Multi-effets pour guitare électrique"

Les dernières questions dans "Multi-effets pour guitare électrique"