close
subdirectory_arrow_left subdirectory_arrow_left Multi-effets pour guitare électrique
Matériel Multi-effets pour guitare électrique {{currentManName}}swap_horiz DigiTechswap_horiz Rechercher une marquekeyboard_arrow_down

AU SECOUR!!! Problème de volume - forum DigiTech GSP2101 Artist


La personne à qui j'ai vendu mon GSP 2101, me signale un probleme de volume de sortie, le niveau est trop faible , qq'un a t'il déja rencontré ce pb ?
Est ce que cela peut etre du au cht d'eprom (il est upgradé version 3)?
Merci de vos réponses
Bonjour,
quand tu changes d'eprom, il faut faire un hard reset.
Pour cela il faut appuyer la touche 1 et allumer le gsp en gardant bien la touche 1 appuyée.
Une étoile apparait à coté de Digitech il faut alors relacher la touche 1.
Il faut ensuite appuyer la touche UP ( la triangulaire du haut ) et le hard reset s'effectue.
Il est bon aussi de faire les 2 reset dans le mode utility car le hard reset remet le GSP comme en sortie d'usine et de toute façon aprés changement d'eprom tu est obligé de le faire.
Question niveau de sortie, il y en a plus qu'il n'en faut sur le GSP...
Voilou

Salut Tchis, merci pour ton info, mais est ce que tu penses que le fait d'upgrader le préampli a causé cette perte de niveau de sortie? ce n'est pas moi qui l'ai upgradé. De toute façon des que je récupère le gsp je le reset.


Salut joferriz, si le hard reset n'est pas fait après changement d'eprom, ça merde...
Mais le problème peut venir d'ailleur si le hard reset a été fait.
Quand tu l'as vendu, il fonctionnait bien ?
C'est l'acheteur qui a fait faire ou fait le changement d'eprom ?
En fait je l'ai acheté upgradé, mais comme je l'ai trouvé compliqué, je les revendu.
Je viens de le récuperer à la personne à qui je l'ai vendu, je viens de faire un reset comme tu me l'a indiqué + le reset utility et un reload prog/alg
je le testerai ce soir...
Bon et bien le reset est bien passé mais il y a autre chose ,c'est vrai que le volume n'est pas terrible.
Retour à l'envoyeur!!! Tant pis
Je voulais vraiment vous remercier . Après avoir allumer mon Gsp 2101 ( après plusieurs années ) l'écran affichait n'importe quoi, beug complet !
Et pas de son... je l'ai ouvert, changé la pile et malgré ça rien...Je suis tombé sur votre discussion et du coup j'ai "hard reseté " et c'est reparti comme en 40!!!
Merci encore!!!
Je profite de demander comment savoir si les lampes sont usées sachant que je ne me suis jamais tellement servi de ce préampli...
Merci
Il s'agit de lampes de preamplification qui ne s'usent pas; elles nous survivront vraisemblablement. Tu peux par contre tester d'autres marques pour la sonorité des disto. Perso j'ai préféré les lampes JJ Tesla 12AX7 dans le temps.
Merci pour tes conseils.!!
Du coup je garde les lampes actuelles.
1/1

Sujets les plus actifs dans "Multi-effets pour guitare électrique"

Les dernières questions dans "Multi-effets pour guitare électrique"