close
subdirectory_arrow_left subdirectory_arrow_left Multi-effets pour guitare électrique
Matériel Multi-effets pour guitare électrique {{currentManName}}swap_horiz Mooerswap_horiz Rechercher une marquekeyboard_arrow_down

Stereo Problème - forum Mooer Ocean Machine

Bonjour

J'ai peut-être mal compris, mais cette pédale, ayant 2 entrées D/G et 2 sorties D/G jack, elle semble être full stéréo.
Et bien, à part en bypass total (et encore parfois je dois faire un retour usine car les relais font de la merde), dès que j'active un effet en mode play (reverb seule, un des delay seuls, ou une combinaison), ou le moindre patch, je n'ai que la voie de droite qui me sort un son. (même pas la voie gauche/mono, ce qui n'a pas de sens)
Et les réglages de mix dry/wet ne changent rien, même full dry, je n'ai de son qu'à droite.
Mode looper idem : mode engagé, j'ai les 2 voies, dès que je presse "record", j'ai plus qu'une voie, et en replay, overdub idem.
J'ai beau gratter dans les paramètres, je ne trouve rien pour régler un quelconque "pan value"...

Le manuel ne donne aucune indication à propos de la stéréo...

Le plus fou c'est que si je m'en servait en mono guitare via la prise jack gauche/mono, je n'aurais donc aucun son du tout.

PS : mes câbles sont à priori ok puisque tout effet éteint, mes 2 voies fonctionnent comme sans la pédale.

PS2 : version 1.1.1, donc pas d'autre firmware à mettre à jour.

Mail envoyé à Mooer en espérant avoir une réponse.
Aucune réponse de mon revendeur (boislaiton, le matos est toujours sous garantie)
Réponse de Mooer me demandant une vidéo, je leur ai mieux décris mon problème qui est assez limpide.

J'ai refais des tests, toujours pas de solution à l'horizon.

source stéréo jack D et G en entrée MOM (Mooer Ocean Machine) :
-aucun effet allumé : bypass stéréo complet en sortie, pédale transparente, pas de soucis.
-n'importe quel effet allumé (reverb, delay, looper, presets) : la stéréo semble merged sur la voie sortie de D (aucun son sortie gauche)

Quand je test avec un seul câble en entrée (D ou G), la MOM ne sort que du son à Droite, et aussi bien en bypass (tout effet éteint) qu'avec effets.
Et il semble que quand je suis en entrée G/Mono, le son est un peu moins fort qu'en entrée D. (c'est très léger comme différence)

C'est vraiment déroutant et un peu décourageant... (j'ai même envoyé des messages à quelques chaines youtube qui ont présenté cette pédale, juste pour avoir confirmation qu'elle est capable de produire des effets stéréo)
Bon et bien finalement je l'ai renvoyé chez Boislaiton après une réponse un peu désemparée.
Elle vient de me revenir, échange standard car carte-mère défectueuse, défaut d'alim : j'ai enfin des effets stéréo, et je redécouvre cette pédale maintenant, ouf !

Du coup j'ai ma réponse : elle est full stéréo, quelle que soit la combinaison d'effet.
1/1

Sujets les plus actifs dans "Multi-effets pour guitare électrique"

Les dernières questions dans "Multi-effets pour guitare électrique"