close
subdirectory_arrow_left subdirectory_arrow_left Processeurs multi-effets
Matériel Processeurs multi-effets {{currentManName}}swap_horiz Bossswap_horiz Rechercher une marquekeyboard_arrow_down

SE-70 mort - forum Boss SE-70 Super Effects Processor

Hello. J'ai pu récupérer une alimentation compatible pour mon SE70, mais il reste endormi. Par quoi commencer, dans ce genre de situation, pour tenter de le réparer?
Salut,
j'aime bien ces machines, elles chauffent beaucoup mais tiennent le coup, je crois. J'en ai 2, une depuis une trentaine d'années (achetée neuve), j'ai encore jamais dû changer la pile, mais je suis prêt.
N'étant pas un pro en électronique et voilà ce que je ferais : bien vérifier que l'alim fonctionne, et que la polarité est bonne (avec un multimètre). Si OK, agir plusieurs fois sur l'inter en face avant, peut-être un faux contact?
Sinon, démonter le capot et vérifier avec un multimètre que le courant arrive bien jusqu'à l'interrupteur de la face avant et en repart bouton enfoncé....
Ensuite, télécharger le service manual, et trouver quelqu'un qui s'y connaît en électronique, car ça devient touffu.
Bonne journée,
Jean2

Hello, j'aurais commencé par changer la pile bouton dans le multi pour éliminer le défaut le plus simple, puis procéder comme l'indique jean2.

Good luck!
L'alimentation est du 12v alternatif en 2a je crois, vérifie la tension de ton alimentation, et après procède par élimination, Pont diode, régulateur etc.... La piste du bouton n'est pas bête, fait un shunt ça permet d'éliminer.... regarde aussi si pas de piste du circuit imprimé cramée
Oui, je me demande tout simplement si ce n'est pas l'alim qui est morte. Je n'entends strictement aucun buzz, grésillement ou bruit caractéristique quand je la branche.

Wet end sea!
1/1

Sujets les plus actifs dans "Processeurs multi-effets"

Les dernières questions dans "Processeurs multi-effets"