close
subdirectory_arrow_left subdirectory_arrow_left Pianos numériques
Matériel Pianos numériques {{currentManName}}swap_horiz Korgswap_horiz Rechercher une marquekeyboard_arrow_down

Problème SP250 - forum Korg SP-250

Bonjour, j'ai acheté un SP250 il y a environ deux ans. Je n'en joue pas souvent.

Je me suis décidé a m'y remettre aujourd'hui, et la grosse déception, le clavier ne répond plus, ou plutôt il faut le laisser un certain temps allumé pour que les touches redeviennent fonctionnelles.
Bien évidement cela n'est pas normal, cela fait déja 4 heures qu'il est rebranché, et elles ne sont pas toutes revenues. existe t-il une manip à faire, une initialisation ?

Merci de votre aide

Bonjour,
je n'ai rien connu de tel. Le mien marche tres bien. Que dit le vendeur?
Bonjour,

Je me permets de relancer le sujet parce que j'ai exactement le même problème que pmaillart. Pourtant j'en joue régulièrement (presque tous les jours), je l'ai depuis 2008 et il y a environ 2 ans j'avais plus de son au démarrage et je devais attendre un peu avant que le son revienne (Genre entre 5 minutes et 4h).

Et maintenant je n'ai plus de son du tout (même au bout de 3-4 jours allumé). Au démarrage j'entends le speaker se mettre sous tension puis au bout d'une seconde (environ) couper.

Si quelqu'un a résolu le problème je suis preneur, je fais aussi un peu d'électronique donc je suis prêt à l'ouvrir pour mettre les mains dedans mais je peur de faire des bêtises, je n'ai jamais ouvert d'engins du genre.

Merci d'avance.
Bonjour
J'ai le même problème et si j'adore le toucher de ce piano, je trouve que ce souci est embêtant. Bref, j'ai posé la question à une technicienne réparatrice ( Sovemam) qui avait l'air très compétente, elle m'a dit qu'elle connaissait le problème, que c'est un défaut de conception de ce piano en particulier, et qu'il fallait stocker le piano horizontalement quand on ne s'en servait pas pour ne pas avoir le problème; une histoire de vide d'air qui se fait sous le tampon... J'ai essayé, ça à l'air de marcher. Par contre, il faut pouvoir le stocker comme ça... Ce n'est pas tjrs évident :-)
Je rajoute une précision: sur le mien, ce sont des touches qui, individuellement ne marchent pas , et qui reviennent peu à peu. La dernière fois il m'a fallu 3 jours pour que toutes les notes soient là...
Salut !

Si je comprends bien ce que tu me dis, si je le mets droit pendant quelques jours/semaines ça refonctionnera ? A savoir que pour le mien, j'ai déjà essayé de le laisser allumé une semaine et le son n'était toujours pas revenu. Et aussi en l'ouvrant j'ai trouvé un condensateur fondu...

En tout cas merci de l'info !
Bonjour,

Je me permets de relancer le débat suite à une personne qui m'a parlé d'un problème qui ressemble étrangement à celui-ci.

Je m'explique... Il s'agit de la carte de puissance des téléviseurs Samsung. En effet ces télévisions semblent subir le même problème qui est, le temps d'allumage qui devient très long. En faisant une recherche très rapide sur internet le problème vient en fait de condensateurs de la carte de puissance qui sont sous dimensionnés (référence). Dès que j'ai un peu de temps j'essaierai de me renseigner un peu plus (en remettant les mains dans les cartes), malheureusement sur internet je n'ai trouvé aucune informations (je suis même retombé sur ce topic).

Je profite de déterrer ce topic pour savoir si depuis tout ce temps quelqu'un a une solution ? Merci ! ;)
Salut :)
Je me permets de déterrer ce topic car je rencontre le même problème. Quelqu’un aurait il trouvé la solution ? :8O:
Salut !

Effectivement tu viens déterrer le sujet... Malheureusement pour ma part je n'ai pas trouvé de solution, je joue donc uniquement au casque. Je me souviens qu'à l'époque j'avais remplacé le condensateur fondu par un condensateur équivalent sur la carte de puissance, mais ça n'avait pas fonctionné.

J'espère que pour toi tu auras une solution, je suis d'ailleurs toujours preneur. Si je peux redonner de la voix à mon bon vieux SP250 ! :)
Bonjour
Heureux possesseur de ce piano il trône dans mon salon depuis 2007 (déjà acheté d'occase à l'époque) je le stocke sur ses pieds, avec une housse quand je ne m'en sers pas (pour éviter les infiltrations de poussière sous les touches). Il fonctionne toujours bien.
L'histoire du "vide d'air" me semble plausible. Mais à mon avis, c'est de l'obsolescence programmée: il faut le revendre pour pièces et en acheter un autre. On doit faire bien mieux pour le même prix en 2019... (je l'avais acheté 650€)
Si c'est électronique, je conseillerais de poster sur un forum d'électronique (sur abc-electronique ils sont très compétents, mais attention ils ne sont pas toujours commodes avec les néophytes) ou de contacter une association de réparation collaborative.

Cdt
HT

Sujets les plus actifs dans "Pianos numériques"

Les dernières questions dans "Pianos numériques"