close
subdirectory_arrow_left subdirectory_arrow_left Préamplis guitare tout lampe
Matériel Préamplis guitare tout lampe {{currentManName}}swap_horiz Amt Electronicsswap_horiz Rechercher une marquekeyboard_arrow_down

Commentaires sur le tutoriel "Changement lampes AMT SS11" - forum Amt Electronics SS-11 Guitar Preamp

Ce thread est destiné à discuter du tutoriel "Changement lampes AMT SS11"

Si j'avais vu ça la semaine dernière !
J'ai voulu mettre des ECC803 dans ma SS11, et évidemment ça n'a pas marché...
Des ECC83 peut etre?
Oui il faut faire basculer le jumper. Moi honnêtement après avoir essayé des JJ et sovtek je suis revenu sur les lampes qu'il y avait a l’intérieur, pas des lampes connues mais ça marche bien comme ça en fait.
Tu me diras quand tu auras essayé en déplaçant les jumpers?
J'ai fait la manip pour y installer 2 12AX7 Mesa 7025 STR achetées d'occasion
Tout d'abord il vaut mieux tout démonter telle que sur la photo (clé pipe de 10 pour les potars !!)
pour tenir le support de lampe d'une main et l'enlever de l'autre et préserver les soudures !!

Penser à déplacer les 2 cavaliers sur la bonne position ... facile

Beaucoup plus de gain sur les canaux crunch/lead (réglages à revoir donc) et globalement moins d'aigus
et plus de basses/ bas médium ... normal pour ces lampes

Le son est vraiment bien ; j'utilise un Palmer PDI09 pour sortir directement sur un mixage/carte son/ampli d'écoute domestique.

(je complète par un zoom G3 pour les effets seulement (chorus/delay/reverb/egaliseur/noise gate) ni preamp, ni disto modélisées bien sur !!)
Citation de mezarock :
Des ECC83 peut etre?

Il s'agit bien de ECC803 (Tung Sol Gold dans le cas présent) sensées avoir plus de gain que la ECC83, on la trouve également chez JJ.
Bonjour,

Je viens d'acheter cette pédale d'occasion, les lampes avaient déjà été remplacer par des NOS russes apparemment. Les sons étaient bien mais j'avais de gros buzz en crunch et lead. Je me suis dis que les lampes étaient vielles. Donc j'ai remplacé les lampes par des JJ ECC83s, mais j'ai fais la manip avant de lire ce tuto....
Donc au départ je n'avais du son que sur le canal clean. Après avoir placé les jumpers correctement, j'ai bien retrouvé le son sur tous les canaux. Mais le son crunch et lead est vraiment dégueulasse.... (je joue au casque en passant par une mixette behringer Xenix 802)
Est-ce que par hasard j'aurais flingué les lampes en les branchant sans avoir placé les jumpers correctement ?

Je sais que ce thread est un peu vieux mais qui sais, si quelqu'un passe par là, peut être pourra t'il m'aider.

Merci
Salut flyred, est-ce que tu mets bien le commutateur OUTPUT sur MIX ?
Si le son ne te convient toujours pas (c'est mon cas), utilise un simulateur de HP genre Palmer PDI 09 entre la sortie AMP et la mixette.
Bonjour

en espérant que cela aide .... mon AMT SS11A était équipé de 2 12AX7 EH d'origine (acheté en Nov. 2016) .
J'ai monté une Groove Tube select 12AY7 à droite près de l'entrée et une SOVTEK 5751 à gauche.
Le son est plus doux, le gain du crunch est désormais très progressif, pas plus de souffle
et un son clair vraiment beau, du haut de ma modeste expérience ...
(je n'utilise pas la sortie "simulated" mais un Palmer PDI09)
1/1

Les dernières questions dans "Préamplis guitare tout lampe"