close
subdirectory_arrow_left subdirectory_arrow_left Sampleurs
Matériel Sampleurs {{currentManName}}swap_horiz Akai Professionalswap_horiz Rechercher une marquekeyboard_arrow_down

S1000 bloqué au démarrage, comment le réparer? - forum Akai Professional S1000

Bonsoir à tous,

C'est désespéré que j'envoie ce message. J'étais en train d'explorer mon S1000 que j'ai acheté il y a quelques jours, et soudainement l'écran a commencé à grésiller puis à redémarrer. Je le débranche - je me dis qu'il tournait depuis plusieurs heures et qu'il fallait peut être le laisser se reposer -, et au redémarrage exactement pareil, sauf que l'écran est tout blanc et il est impossible de faire quoi que ce soit.
J'ai ouvert et regardé les condensateurs, mais aucun ne semble mort à vue d'oeil. Idem pour les fusibles. J'ai changé la prise, en me disant que ça venait peut être de là, mais toujours pareil. Mes compétences électroniques s'arrêtent là et je ne veux pas davantage abîmer la machine.

Du coup, si quelqu'un ici est en mesure de le réparer, n'hésitez pas à me contacter en MP (j'habite en Ile de France). Ou si vous connaissez un bon réparateur, donnez moi une adresse s'il vous plait (je n'ai eu que de mauvaises expériences en cherchant par moi-même). Ou si quelqu'un peut me donner des pistes pour essayer de faire la réparation, je suis prenneur.

Merci beaucoup pour vos réponses!
Je vais m'auto-répondre pour quelqu'un qui éventuellement est ou sera avec le même problème que moi : j'ai acheté une nouvelle alimentation 5v (l'alimentation qui se trouve tout en haut à gauche), car après avoir démonté le cache en métal je me suis rendu compte qu'un condensateur avait lâché de l'acide sur le circuit. j'ai essayé de nettoyer avec de l'alcool mais ça avait attaqué le circuit imprimé - des sortes de petits points noirs partout. j'ai donc acheté la référence "BTF-LIGHTING DC5V 6A 30W" (n'importe quelle alimentation de 30W 5V 6A fera l'affaire) pour 20€, remplacé les câbles et ça fonctionne parfaitement depuis.
Tant mieux que tu es pu réparer ton S1000, en effet sur des appareils de plus de 20 ans, les condensateurs sont à surveiller. Vu que tu as eu le bon réflexe j’imagine que tu as scruté tous les autres condensateurs du sampler.
effectivement j'ai scruté les autres condos, mais comme j'expliquais dans mon premier message je sais à peine me servir d'un multimètre du coup c'était uniquement à l'oeil nu :mrg:
(il faudrait que je m'y mette sérieusement, mon studio est rempli de vieux appareils de plus de 30 ans et la plupart n'ont jamais été révisé)
1/1

Sujets les plus actifs dans "Sampleurs"

Les dernières questions dans "Sampleurs"