person close
subdirectory_arrow_left subdirectory_arrow_left Sonorisation
Matériel Sonorisation {{currentManName}}swap_horiz Selectionner
une Marque
Rechercher une marquekeyboard_arrow_down
  • settings_backup_restore

Problème branchement Amplificateur public address

Bonjour je câble mon ampli qui est ampli 480 audiophony mais quand je veut câbler mais haut parleur je sais pas pq il y a 2 com et 2 hi-z alors que il y a que 1 Chanel et faut t il câbler ampli en xlr ? merci de votre réponse

Mode d emploi

http://www.audiophon…-web-fr.pdf?tab=3





http://www.audiophon…a0501&lang=fr
Bonjour,

Un effort sur la rédaction de tes messages ne ferait pas de mal ! ! !

L'arrière du AMP480 :




C'est pourtant clair !

A gauche les deux sorties HP qui sont en parallèle :

tu branches un des fils venant des HPs 100v sur une des deux bornes COM (peut importe la borne, elles sont en //)

tu branches l'autre fils sur une des deux bornes HI-Z (là aussi peut importe la borne, elles sont en //)


A droite

L'entrée signal venant de la table de mixage : INPUT

Son repiquage pour renvoyer ce même signal sur un autre ampli : LINK

Le câblage est identique à celui de toute entrée symétrique, euroblock comme ici, Jack TRS, XLR :

Pas marqué : masse

+ : point chaud

- : point froid


Pour ton histoire de XLR que je ne comprends pas, regarde entr'autre ici : https://www.techniqu…/adaptateurs.html

Ethann,

juste comme ça et pour être sûr que vous parlez de la même chose ....

tes haut-parleurs, c'est quoi ?

 

 

 

 

Bonjour mais haut parleur son des Projecteur de son 100v de la marque ArmyBeat

Pour se qui est du cablage j'ai câbler en Xlr symétrique sauf que l'ampli ne reçoit aucun son
1/1