close
subdirectory_arrow_left subdirectory_arrow_left Studios intégrés numériques
Matériel Studios intégrés numériques {{currentManName}}swap_horiz Zoomswap_horiz Rechercher une marquekeyboard_arrow_down

Zoom L12 en mode interface audio avec Cubase 5

Bonjour, j'ai un petit souci, je n'arrive pas à configurer Cubase 5 pour que les pistes du L12 apparaissent en multi track sur mon projet, avez vous des tuyaux? Merci d'avance!
Bonjour, J'ai un L20 et j'ai le même problème que toi ... (avec une autre STAN : Reaper). En consultant les forums Reaper, je m'aperçois que c'est général ... Et pourtant, le manuel officiel de Zoom précise : « Le L20 peut servir d'interface audio USB à 22 entrées/4 sorties. Après avoir appliqué son compresseur, chaque canal d'entrée envoie toujours son signal au canal audio USB correspondant. Les canaux 1-20 et la sortie de signal stéréo du fader master sont envoyés à l'ordinateur (pour un total de 22 canaux). Le L12 peut être utilisé comme interface audio USB à 14 entrées/4 sorties. Après avoir appliqué son compresseur, chaque canal d'entrée envoie toujours son signal au canal audio USB correspondant. Les canaux 1-12 et la sortie de signal stéréo du fader master sont envoyés à l'ordinateur (pour un total de 14 canaux). » En recopiant, je vois « Après avoir appliqué son compresseur » ??? La seule solution que j'ai trouvée (mais je suis novice en matière de home-studio - c'est le confinement qui m'a fait sauter le pas), c'est d'enregistrer les pistes sur la carte SD de la Zoom sans eq, puis dans un deuxième temps, les récupérer sur l'ordi pour les travailler dans la STAN. à suivre ...
Citation de Benoît Anselme :
Bonjour, j'ai un petit souci, je n'arrive pas à configurer Cubase 5 pour que les pistes du L12 apparaissent en multi track sur mon projet, avez vous des tuyaux? Merci d'avance!


J'ai eu ce souci sous Logic Pro X
- Bien arriver à faire configurer l'interface dans le DAW
- Mettre à jour les derniers drivers obligatoirement (site internet Zoom)
- je ne ne peux pas vérifier (confinement) mais il me semble que je suis en USB HOST et branché en usb dans l'ordi et cela fonctionne. Donc pourquoi pas tenter l'option INTERFACE AUDIO et USB HOST
Trouvé ! Evidemment, il faut tout bêtement ne pas oublier d'activer sur la console les différentes pistes en appuyant sur REC/PLAY sur chacune des pistes, y compris la piste Master. La phrase du guide Zoom "Après avoir activé le compresseur" doit être lue ainsi "Après avoir activé la voie en appuyant sur REC/PLAY".
Du coup, à l'arrière de la Zoom : Mode : INTERFACE AUDIO / Class Compliant Mode : OFF / Device : CÂBLE USB B / USB A
Pour les retours : Activer USB 1-2 et USB 3-4 sur USB AUDIO RETURN
https://medias.audiofanzine.com/images/thumbs3/zoom-livetrak-l-12-2956515.png
https://medias.audiofanzine.com/images/thumbs3/zoom-livetrak-l-12-2956519.png
J'ai testé sa marche !
C'est quant même un bonheur de pouvoir enregistré ses Hardware sur un support numérique en therme de Workflow sa change tout !!
Merci Zoom
1/1

Sujets les plus actifs dans "Studios intégrés numériques"

Les dernières questions dans "Studios intégrés numériques"