close
subdirectory_arrow_left subdirectory_arrow_left Synthés virtuels hybrides
Matériel Synthés virtuels hybrides {{currentManName}}swap_horiz Spectrasonicsswap_horiz Rechercher une marquekeyboard_arrow_down

14000 sons dans la version 2.5 - forum Spectrasonics Omnisphere 2

Salut à tous,

Eric Persing nous a dévoilé le fameux Omnisphere 2.5, avec un total de 14 000 sons.
Mais c'est étrange car après mon upgrade.
Je me retrouve avec 8626 sons d'origine.

J'ai complètement réinstaller Omnisphere 2 qui était sur carte de sécurité USB (60 giga), puis j'ai mis la dernière mise à jour
(je n'ai pas ajouté d'autres banques pour Omnisphere)
Software : 2.5.od 64 bit
Soundsources : v2.5.0c
Patches v2.5.1c

Je voulais savoir si c'était normal d'avoir que 8626 sons ? ou sont les autres.

Voici la photo screen du diagnostic :

https://medias.audiofanzine.com/images/thumbs3/spectrasonics-omnisphere-2-2355996.jpg


Merci de votre aide.
Je pense que c’est ok,

Pour arriver à 14000 ils doivent ajouter les multi, les soundsources etc ...

Pour tester les nouveaux patches de la version 2.5, on peut choisir ”hardware library” dans le menu directory en haut à gauche de la fenetre.

Édit: en effet, sur le site spectrasonics, il est précisé 14153 sons : 8626 patches + 5383 soundsource + 144 multis

Ah ok merci.

Oui j'ai 8626 factory patches, mais il me manque quelques soundsources (400)

J'ai bien effectivement le hardware library qui est absolument géniale.

C'est le top ce synthé

Merci beaucoup Soudgeek.

J’ai le même chiffre que toi pour factory soundsources dans mon diagnostique.

Peut être c’est du aussi à la façon de compter, entre le nombre de sound sources et le nombre de fichiers de sample ou un truc comme ça...

Je ne pense pas qu’il manque quelque chose .
ah parfait merci beaucoup Soundgeek

je suis rassuré.

Bonjour amis Omnisphériens ! :bravo: Je déterre un peu le sujet...
Je viens de m'offrir ce bel instrument VST mais j'avoue, quelle ENORME prise de tête jusqu'à 03h00 du mat' pour l'installer correctement, contraint à contacter leur support par échanges mails avec captures écran à la clé etc...:o:
En fait à la première install' je n'avais que les mises à jour ! pfff. effectivement elle n'avait pris que 10 mn !!
J'ai donc tout reloadé une seconde fois et là..."diagnostics" sur la page d'accueil il me précise 9226 presets :?:
Même question que "SawSine": où sont passés les fameux 14000 sons annoncés sur la box ?? :|
Donc à priori j'aurai bien TOUT moi aussi ?
Les presets "manquants" pour arriver à ce chiffre seraient donc des "soundsource" ? Y a t il un moyen simple de vérifier si je les ai bien toutes installées ?
Merci pour votre aide précieuse à ce sujet, sinon je risque encore de me coucher à l'aube !! :lol:

** Edit : après vérification dans le Menu DIRECTORY puis ALL, dans Authors il m'en manque presque la moitié :???: j'en ai exactement 35 alors qu'apparemment, il doit y en avoir quasi le double !!! Comment est-ce possible ?
et surtout que faire ? j'ai aussi regardé dans la page d'accueil Omnisphère, j'ai bien les dernières mises à jour d'installées....

*** Re Edit : Contact du support technique hier soir, les banques Jean-M Jarre, Hanz Zimmer etc sont des "Purchase Library" donc des banques supplémentaires à acheter en ligne...:clin:

1/1

Sujets les plus actifs dans "Synthés virtuels hybrides"

Les dernières questions dans "Synthés virtuels hybrides"