close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Blackstar Amplificationswap_horiz Rechercher une marquekeyboard_arrow_down

Problème de perte de puissance progressive sur le ht5h!! de l'aide svp!! - forum Blackstar Amplification HT-5H

Merci de prendre du temps... Québec, -11, 2 mois de neige, j'adorerais!!! C'est bien mieux qu'un temps fade de région parisienne (5/13 degrés,NUL!!!)
Bon, pour en revenir à la tête, j'ai contacté un magasin qui répare en plus les amplis à lampes et ils m'ont dit qu'il avaient déjà entendu parler de ce problème, apparemment assez fréquent. Il s'agirait de pièces qui chauffent dans la carte complexe du HT5 et qu'il faut réparer... Une construction approximative. C'est une réparation qui coûte 150 euros, la tête d'occasion étant à 180... je me demande quoi faire. Si j'achète une tête d'occasion et que le problème se reproduit, je vais devenir fou. Je pense que si cette manipulation est réellement efficace, je vais la faire car j'aime cette HT5.
Ceci dit, si quelqu'un connait la solution, je suis plus que preneur!!
Gracias.
150 euros, à ce prix je répare plusieurs amplis.

Il faut que tu trouve un technicien indépendant, une référence d'un copain ou par internet ou le forum. . En ce qui me concerne les gars qui répare les amplis dans les magasin je ne les appelle pas des techniciens.

Ils vont prendre beaucoup de temps pour toutes sortes de raison que je préfère ne pas nommer.

Si tu fais des recherches de ton côté et que tu nous amènes des informations sur ce problème connu peut-être pourras-tu le résoudre a prix abordable.
Es-tu capable de démonter l'amplificateur pour nous montrer des photos ?
Je peux montrer des photos, dès ce soir! 150, c'est bcp, en effet, on ne sait pas ce qui est vraiment fait...
C'est certain que de réparer un ampli qui se vend 200 euros est souvent aussi long et complexe que le même travail sur un ampli de 1000 euros

Je rebondis en déterrage mais juste pour dire que sur les amplis à 1000 euros et plus, on trouve en général des circuits qui sont top moumoute pour la réparation.

Sur ce genre de boards, il est assez facile d'isoler et remédier au problème. C'est toute la raison autour de ce genre de construction.

A l'inverse, sur les petits amplis, et autres chinoiseries à bas coût, on fait du jetable. L'électronique est plus simple à produire, demande moins de soudures et de manutention par une main humaine. Le résultat, pour le HT5, c'est des mini usines à gaz que tu ne peux pas réparer, à moins de sacrifier un bon bout de temps. Ce qui, pour le prix de l'ampli, ne s'argumente que peu.

Hors sujet :

Il y a d'ailleurs une faute que les jeunes consommateurs font souvent en disant "ça fait cher du watt"... hors, il faudrait calculer différemment : "est-ce que l'ampli fait cher du mois ?"... car si tu peux utiliser un ampli sans soucis ou couacs, en tournée avec tous les affres que ceci engendre, pendant 8 ans de temps. Tu gagnes littéralement de l'argent, en comparaison à l'ampli que tu dois changer après 2 ans alors qu'il ne tournait que très peu.

Petit exemple chiffré :

VSA (by Rick Hayes), 1'600 Euros - 6 ans (0 répa, juste des retubages) = 1'600 euros/6 ans
Peavey Valveking 100, 450 Euros - 1.8 ans (délai avant explosion finale) = 1'500 euros /6 ans



... si on élargit à 10 ans, vous comprenez encore mieux où je veux en venir.

 

 

Les gens aurons compris que ça ne vaut pas la peine de dépenser 200 euros en réparations sur un ampli qui se vend 300
Bonjour,

Alors moi j'ai un problème de perte de puissance, mais pas progressif du tout.
Dès l'allumage, si je veux les niveau sonore que j'ai normalement avec le potard à 2, désormais faut que je le mette à 9... en clair comme en saturé.
J'ai évidement testé avec différente conf en entrée pour être bien certain que ça venait de l'ampli.

Je vois qu'il y a pas mal de spécialistes sur ce thread...
(c'est mon premier ampli à lampes : je n'y connais rien...)
Est-ce que ce pourrait être un signe de vieillissement des lampes ?
Si oui, est-ce que ça peut se changer seul, sans l'intervention d'un pro ?

Merci pour votre aide.
Oui ça peut être les lampes mais pas seulement ça.

Dis-nous en plus sur l'ampli , son âge etc
Mon HT5 a bientôt 7 ans (achat en Septembre 2011).
Il a beaucoup servi depuis.

Il y a encore une semaine il marchait bien, même si je commençais à le trouver un peu faiblard au démarrage. J'ai mis ça sur mon compte sur la comparaison avec mon HT50. Et ce weekend un saut super faible après l'allumage, et puis au bout d'un moment c'est revenu, j'ai pensé que les lampes avaient besoin de chauffer.

Mais hier soir : rien à faire. J'ai attendu un bon moment mais le son ne venait pas. J'ai donc viré mon pedalboard pour me brancher en direct, essayer avec plusieurs guitares, essayer aussi avec la sortie émulée (pas mieux).
Lorsque je regarde les lampes par l'arrière de la tête elles me semble toutes les deux s’éclairer bien faiblement... :(

Je ne sais pas quoi faire, car j'ai bien conscience que sur une tête à si bas prix j'ai pas vraiment intérêt à l'amener chez un spécialiste...
Le HT5 a un défaut de conception : il y a 2 résistances coincées entre 2 transistors = chaleur = panne assurée

https://image.ibb.co/juWjxH/Burnt_R39.jpg

Essaie si tu peux et si tu t'en sens capable de l'ouvrir et de regarder :
- l'état de ces 2 résistences
- l'état des condos (pas de fuite, pas ouvert)

Gaffe quand même à bien débrancher l'alim et à ne pas toucher les bornes des condos (il peut y avoir du jus encore stocké dedans)

Sujets les plus actifs dans "Tête d'ampli guitare tout lampe"

Les dernières questions dans "Tête d'ampli guitare tout lampe"