close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Marshallswap_horiz Rechercher une marquekeyboard_arrow_down

énorme buzz sur JVM205h - forum Marshall JVM205H

Salut à tous !
Je viens vers vous car depuis peu j'ai un ronflement très présent sur mon ampli et qui se fait de plus en plus fort quand je passe dans les modes. En plus c'est pas régulier, il y a des jours où il fonctionne impeccable et d'autres où je coupe tout de suite de peur de cramer quelque chose car il se met à ronfler dès que le standby est coupé. Aujourd'hui j'ai même eu droit à : buzz, puis plus rien puis de nouveau buzz, tout ça pendant que je jouais...

Quelqu'un aurait-il eu le même problème ou aurait une idée d'où ça peut venir ?

Salut.
T'as essayé de changer les lampes? Ça ressemble beaucoup au comportement de lampes fatigués.
salut ! je soupçonne bien les lampes mais le fait que le problème ne soit pas permanent m'intrigue vraiment...je pense être capable de les changer mais je ne suis incapable de faire les réglages qui accompagnent le remplacement des tubes, et je vis dans une ville loin de tout...
Si tu as une lampe de preamp neuve tu peux déjà essayer de remplacer une par une voir si ça vient de là. Si ça persiste c'est les tubes de puissance. Faut t' en trouver une paire neuve. Pour le réglage du boas si tu ne le sens pas fait le faire. Ça n'est pas sans risque.
ben ouais je sais bien, en revanche je ne savais pas qu'on pouvait tester les lampes une par une sans réglage...de toute façon je crois bien que je vais devoir faire des kilomètres pour aller faire contrôler tout ça, en même temps c'est toujours mieux que de devoir remplacer l'ampli !!
merci pour tes conseils !!
après, visuellement les lampes semblent bonnes : pas de rougeur ou blancheur excessive, pas de signe de noircissement, après ça n'est pas déterminant non plus mais bon...et pourquoi pas un condensateur ?

une idée là-dessus ?
Ca me semble moins probable et beaucoup plus difficile à tester.
Après moults tests, le problème semble bien venir des lampes. J'ai démonté celles de préamp et les ai replacées, plus de buzz...mais le reonflement revient quand même après quelques temps. Et nouveau symptôme aujourd'hui, peut-être plus significatif, perte de volume et crachouillement mais qui s'est arrêté aussi après quelques minutes...
Typique des lampes de puissance... tu peux tapoter gentiment dessus avec un crayon. Si ça crachouille c'est que t'es bon pour les changer.
Ne tarde pas trop si elles crament c'est pas sans risque pour le transfo

Sujets les plus actifs dans "Tête d'ampli guitare tout lampe"

Les dernières questions dans "Tête d'ampli guitare tout lampe"