close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz SPLswap_horiz Rechercher une marquekeyboard_arrow_down

Très gros souci de latence avec Pro Tools 12 - forum SPL Crimson

Bonjour à tous,

 

Je travaille depuis quelques années sur Reaper, mais pour des besoins professionnels, je me suis installé Pro Tools 12.

Lorsque les buffers sont réglés au max sur le tableau de bord et dans Pro Tools, pas de problème. Je peux mixer en paix.

Cependant, j'ai voulu enregistrer un artiste ce soir, et je me suis tirer les cheveux. J'ai voulu régler les buffers pour n'avoir aucune latence, mais là, ça bug, ça lag, ça coupe carrément le son dès que les buffers sont trop bas pour PT.

Rien à faire, ça ne fonctionne pas du tout en enregistrement.

Je suis sous Win 7, jai un i5 couplé de 16go de Ram, un SSD en prime. Niveau config, je pense être bon.

Quelqu'un a-t'il une solution à ce problème redondant sur les forums ? Merci d'avance à tous !

salut,
à part en ayant du matériel haut de gamme, tu auras forcément de la latence. Elle est principalement liée à ton interface d'acquisition. (tu as quoi?)
La latence indiquée par les constructeurs est (il me semble) souvent celle d'entrée qui est également influencée par la taille de buffer, mais la latence de sortie ainsi que celle du traitement vient s'ajouter.
Si tu lag en diminuant beaucoup tes buffers, c'est que:
- soit ton interface d'acquisition ne suit pas
- soit ton système ne suit pas; Dans ce cas, cela peut être lié au fait que tu as des plugins enclenchés qui rendent le traitement trop lourd.
1/ En as-tu en route sur les autres pistes que celle que tu enregistres?
2/ en as-tu sur la piste que tu enregistre?
Dans le cas 1, le système doit prendre en compte la latence induite et compenser, tu ne devrais pas être gêné MAIS, s'il y en a trop, tu peux rendre le système instable.
Dans le cas 2, forcément, tu ne traites pas en DSP directement durant l'acquisition (sauf cas d'interfaces spécifiques) et dans ce cas, c'est ton CPU qui travaille et induit beaucoup de latence.

Pour ma part, je réduis au minimum nécessaire la charge CPU en réduisant le nombre de plugins (ou en faisant un freeze) sur les pistes en écoute et je désactive (pas muter, désactiver complètement) les plugins sur la piste à enregistrer.
Mais même avec un buffer petit, cela ne me satisfait en général pas.
Je préfère dans ce cas écouter le son DRY en désactivant le monitoring de la piste à enregistrer (je la mute carrément) et en injectant dans le casque le son direct.
Pour ce faire, soit ton interface te permet de le faire (le procédé dépend vraiement de la carte, je ne peux pas t'en dire plus pour le moment), soit tu passes par exemple par une console avant de rentrer dans la carte et tu monitor sur la console, ce qui t'oblige à ressortir le click et le reste de la musique déjà enregistrée dans la console pour l'injecter également dans le casque.
J'espère que ça t'aidera.
Ah un breizhou! tu es d'où? :bravo:

@ronerone : Merci de ta réactivité, mais le problème n'est pas lié à ça. Cela fait pas mal d'années que je travaille dans la musique, et c'est la prmière fois que je me retrouve à ne pas pouvoir trouver la solution à un problème.

Apparremment, et d'après le forum de partage Avid, c'est un souci redondant pour les possesseurs de certaines cartes son, dont la Crimson. L'Asio n'est pas bien géré.

Je suis à côté de Vannes !

Toujours aucune solution trouver ?
Non, et en fait il n'y en a pas. Tout le monde se renvoie la balle, mais en vérité, c'est SPL qui ne fait pas son boulot. Ils savent que leur pilote ne fonctionne pas mais ne font rien.
ben merde.
Faut dire pro tools envoie aussi chier un peut tout ce qu'on connais le format vst par exemple il sont trop conservateur alors je comprend que la concurrence en as marre de se plier à leurs exigence
ben seule solution, changer de daw et de fusil d'épaule. Bon je plaisante mais c'est peut être le seul recours à part si tu as une autre interface sous la main. Mais évidemment, pour tout paramétrer avant la session, ça va demander du temps!


1/1

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"