close
subdirectory_arrow_left subdirectory_arrow_left Systèmes d'exploitation
Matériel Systèmes d'exploitation {{currentManName}}swap_horiz Appleswap_horiz Rechercher une marquekeyboard_arrow_down

Bootcamp : l’arnaque du siècle ? - forum Apple Bootcamp

Bon je ne veux pas entendre : « Ouah l’autreuuuu t’as qu’à passer sur OSX ». :clin: J’ai acheté un Macbook Pro parce qu’il n’y avait plus de PC portables sans Vista, et qu’il y’avait … Bootcamp ! Chouette que j’me suis dit, comme ça j’ai un beau portable, je peux continuer à bosser sur XP avec mes petits habitudes, et à l’occase j’irai visiter OSX et les softs Apple…

Bon après moults casse-gueules installations, XP, Cubase et diverses bricoles tournent dans la bécane. SAUF ma FA-101, laquelle, malgré la même latence que sur mon ex PC affichée dans le panneau de config des périphériques, craque et crachotte à qui mieux-mieux !

Ça fait plus de 15 jours que je suis là-dessus. J’ai épluché les forums, harcelé les hotlines, installé tous les patchs, bidouillé toutes les bidouilles à bidouiler… Rien à faire. :oo:

Le problème est donc récurent avec les cartes firewire, et les solutions de certains veinards ne marchent pas à tous les coups de dés (Archy1 membre AF dans un précédent post semble avoir eu de la chance !) Un gars dans un forum américain affirmait même que « ça ne peut pas marcher » (pour cause de port pas compatible).

Je lance donc ici un appel : Quelqu’un fait-il tourner une quelconque carte son sur XP via Bootcamp ??? :???:
Mac Book Pro Core 2 Duo 2,2 GHz,
Mac OS 10.4,
XP service pack 2 avec les corrections windows pour firewire,
RME FireFace 400,
Live et Logic sous Mac, Samplitude sous windows.

Ca marche!

Mais pour que ça marche, il y a tout ça à faire:

https://www.gearslut…961838-post3.html

Pour infos complémentaires, le forum de RME sur le sujet:
https://www.rme-audi…wtopic.php?id=591
:mdr: J'en reviens pas ! Moi qui était prêt à revendre mon MB, ça MARCHE !!! Cher Alain :aime: je te serre dans mes bras pour ce lien salvateur ! Je vais enfin pouvoir faire de la MUSIQUE !!!!!! :mdr:
Merci pour ce post! J'ai vraiment cru que windows avec carte son sur bootcamp c'était foutu. Impatient d'essayer tout ça sur mon MacBookPro avec ma TCKonnect24D. Helas helas impossible de télécharger les deux fameux correctifs WindowsXP-KB885222-v2-x86 et WindowsXP-KB904412-v2-x86
De lien en lien on finit toujours sur une impasse.
J'ai essayé les sites douteux de bit torrent etc, me suis fait passablement arnaqué et en prime sans rien demander a personne inscrit sur deux sites XXX
d'un seul clic avec qui j'ai du me lutter méchant pour me désincrire.
Bref le calvaire! Si une bonne âme pouvait me trouver ou voir m'envoyer
ces deux correctifs je lui serais éternellement reconnaissant.
Et merci a Alain et Fafab pour m'avoir rendu espoir
Roberto
robertbasarte@wanadoo.fr
En fait je viens de comprendre qu'on ne peut télécharger sur le site Microsoft que depuis un pc. Voilà pourquoi depuis mon mac je me plantais à tous les coups.
Il faut également passer depuis son pc par une vérification de l'authenticité de windows, ce qui ne saurait poser problème à de respectables et honnetes gens comme nous. En tous cas pour info, j'ai WindowsXP-KB885222-v2-x86-FRA.exe et WindowsXP-KB904412-v2-x86-FRA.exe sous le coude. Si qq en a besoin
il peut me contacter

:clin:
Je viens d'acheter un Mac Book Pro, j'ai installé windows XP pro, avec tout les correctifs les plus récents... live ne reconnais pas ma FA 66, même si les drivers ont été bien installés...
J'ai téléchargé les correctifs suggérés dans le tuto cité plus haut... mais windows refuse de me les installer, sois disant que ma version de xp est trop récente, et que je n'ai pas besoin de ces correctifs...

Quelqun aurait une solution pour forcer l'instal de correctifs?

J'ai pas envie d'abandonner fruity loops, sound forge et acid...
Bonjour, voici comment j'ai fait pour faire fonctionner ma carte

edirol FA-66 sur une partition windows xp créée via boot camp 2.0.0,

j'espère que ça fonctionnera pour vous aussi. (en fait je n'ai fait

que suivre la recette qui était donné ici :

https://www.gearslutz.com/board/1961838-post3.html)

Comme beaucoup au début, la carte était installée, elle apparaissait

correctement dans le gestionnaire de périphérique mais pas dans le

panneau de configuration des périphérique audio, elle était donc

inutilisable car inexistante.

D'abord j'ai désinstallé mon xp pro sp3 pour installer juste un xp

pro sp2. J'ai fait cela pour pouvoir installer les correctifs windows

"http://support.microsoft.com/kb/885222" et

"http://support.microsoft.com/kb/904412" car ils refusaient de se

lancer sous windows xp sp3 (sois disant qu'on en a pas besoin). Je

précise qu'il faut télécharger les correctifs dans la langue de son

windows xp (sinon windows xp ne veut pas les installer). Autre

précision, microsoft vérifie notre système d'exploitation avant de

nous autoriser à télécharger les patchs...

Ensuite j'ai lancé les deux correctifs en question.

Puis j'ai installé ma carte et qui est cette fois-ci bien apparu dans

le gestionnaire des périphérique audio.

Mais il y avait encore des coupures régulières du son. J'ai donc

suivi à la lettre ce qu'on me disait dans le forum cité plus haut :
-désactivation de "activer la combinaison d'écriture" dans les

propriétés d'affichage ->paramètres->avancé->dépannage.

-désactivation du processus : KbdMgr.exe (ouvrir ctrl alt supp,

gestionnaire de processus)

-et enfin et surtout (je pense que le problème venait surtout de là

dand mon cas)désactivation de tout ce qui concerne les réseaux sans

fils (wlan et autre wi-fi). Soit directement en bas de la barre de

tache si ils y apparaissent ou bien en passant par le menu

démarrer->connexions->afficher toutes les connexions.

En espérant aider celui qui lira... bye!
bonjour,une remarque toutes simple ....pourquoi ne pas installer xp sur un pc spécialement dédié qu'a la zic ?.comme ça le matos seras reconnu et roule!!!!!!.
Très utile se que tu dit là, xmen^^. moi je me suis commander un pc portable sur priceminister 120go de disk dur et 1go de ram. je me suis dit je vais instaler dessus mac os x x89 ( https://www.osx86project.org/ )
avec cubase et mes vst. je l'utiliserai seulement pour des concerts, avec mon keystation usb et un nanopad donc pas besoin de carte son externe. pensez vous que ma petite config en vaut la peine et tiendra le coup??
!!A moitié hors-sujet!! ça ne concerne pas la MAO, mais les "limites" de XP via Bootcamp:
ça m'arrange bcp de pouvoir faire tourner XP sur mon Macbook, mais je n'arrive pas à faire reconnaître la carte réseau sans fil (malgré être allé sur ma-config.com et iinstallé tous les drivers suggérés); Qqn connaît-il l'astuce? Vu qu'y a des gens bien informés dans les parages.... (j'ai déjà chacké bcp de forums....) Merci et sorry pour la déviation de topic

Sujets les plus actifs dans "Systèmes d'exploitation"

Les dernières questions dans "Systèmes d'exploitation"