close
subdirectory_arrow_left subdirectory_arrow_left Séquenceurs généralistes
Matériel Séquenceurs généralistes {{currentManName}}swap_horiz Avidswap_horiz Rechercher une marquekeyboard_arrow_down

Problème Pugins Pro Tools HD 12.6 - forum Avid Pro Tools HD 12

Bonjour,

J'ai un problème depuis vendredi avec ma station Pro Tools, certains Plugins comme Pro Compressor par exemple ne se lance plus (la flèche se transforme en roue multicolore et il ne reste plus qu'à forcer à quitter).

L'autre souci est que toutes mes sessions Pro Tools dans lesquelles j'ai utilisé un plugin qui ne fonctionne plus ne se lancent plus.

Est-ce que quelqu'un aurait une idée?

Ma config:
Mac Pro 2010 2x2,66 GHz 6 core Intel Xeon, Mémoire 20 Go 1333 MHz DDR3 ECC
OS El Capitan 10.11.6
Pro Tools HD OMNI 12.6.0

Merci d'avance.
bonjour
peut être qu'il faut supprimer les dit plug ins pour les réinstaller
On pourait penser à une fin d'abonnement quand certains plug-ins sont désactivés (pro comp sans doute) mais à ce momment une proposition est faite d'acheter ou de réactiver l'abonnement.
...une particularité si on n'est pas connecté à internet, ça m'étonne...
abblabla
Bonsoir, je pense que vous avez avancer sur le sujet depuis 2 mois. Si ce n'est pas le cas, ça m'est arrivé également d'avoir du jour au lendemain le non lancement de pro tools à cause d'un plug.

Dans le dossier des plugin d'avid : Finder / Aller / Ordinateur / Disque dur / Bibliothèque / Applications support / Avid / Audio

Là il y a le dossier plugins et celui plugins unused
Si du dossier plugin vous déplacez le plug qui se lance pas dans le fichier Unused, Pro Tools devrait monter sans soucis.

Normalement le fait de le remettre dans le fichier Plugins devrait solutionner le désagrément sauf si comme le mentionne Abblabla il y a une fin de licence produit.

1/1

Sujets les plus actifs dans "Séquenceurs généralistes"

Les dernières questions dans "Séquenceurs généralistes"