LiveRendez-vous jeudi à 12h30 pour "On refait le patch" sur Reaper 6 !
close
subdirectory_arrow_left subdirectory_arrow_left Claviers synthétiseurs numériques
Matériel Claviers synthétiseurs numériques {{currentManName}}swap_horiz Yamahaswap_horiz Rechercher une marquekeyboard_arrow_down

Avis sur les applications de John Melas - forum Yamaha Montage 7

Bonjour,

Je regarde un peu d'un oeil sur ces applications depuis quelque temps, je me dis que ça pourrait nettement simplifier l'utilisation du Montage.
Aujourd'hui encore j'ai bidouillé un peu sur le montage pour faire mes performances (après 5 mois de non utilisation), la reprise est assez dure !
En revanche rapidement avec le "Performance Editor" on s'y retrouve facilement...mais le prix ....euh ...
https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_confused.gif

Bonsoir,

Bon finalement j'ai opté pour le pack complet ...
En revanche, lorsque je crée une performance, je n'arrive pas à copier-coller la partie "ARP" d'une part ....
le copier coller ne colle rien en fait ...
Bon je vais continuer à faire mes essais ...
Merci pour les infos
Bonjour le copier coller des arpèges est disponible sur la version 1.5.0 des tools qui est en ligne sur le site de John depuis midi :

Ca se passe ici :
https://www.moessieurs.com/images/Performance-editor-05.jpg

Attention c'est l'ensemble des arpèges qui est copié sur la page pour toutes les parts.

Le détail sur les nouvelles fonctions est sur Moessieurs, bon surf :

https://www.moessieu…m/update-150.html
Bonjour,

Merci Moessieurs, je vais regarder la version que j'ai, pourtant il me semble que j'ai bien la dernière ...
Je vais retenter ça !

EDIT : Et bien je suis toujours en V 1.4 ...
-> J'ai beau télécharger la dernière version disponible sur le site de John Melas, rien à faire !
..et toujours pas l'option copier/coller comme tu le décris...
j'ai beau essayer toutes les façons possibles:
- clic droit dans l'onglet ARPS --> rien ne se passe;
- par le menu "EDIT" en faisant copier ARPS de la part X et en faisant coller (paste) dans les autres onglets de la part X ---> rien ne se passe;
- CTRL + C puis CTRL + V (on ne sait jamais hein) ---> rien ne se passe.

https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_sad.gif
Je pense que le lien de telechargement de la version 1.5.0 n'est pas bon sur le site de John Melas,
Je lui ai envoyé un mail, car quoi qu'on fasse, le fichier téléchargé reste toujours la meme version en 1.4.0 (du moins pour Windows),
pour Mac, c'est peut etre le bon ...


EDIT : Un soucis de cache "Google Chrome" qui pointait systématiquement sur l'ancienne version 1.4 ...
Là c'est réglé ...

1/1