close
subdirectory_arrow_left subdirectory_arrow_left Consoles numériques
Matériel Consoles numériques {{currentManName}}swap_horiz Behringerswap_horiz Rechercher une marquekeyboard_arrow_down

X32 non reconnu sur MAC !!! - forum Behringer X32 Standard

Bonjour,
En attendant d'acheter une des nouvelles petites carte son Behringer U-Phoria pas encore disponible (Coming soon!!!:non:), je voudrais utiliser ma X32 en interface sur Logic Pro 9. Avec Mac j'ai l'habitude de brancher et ça marche.... mais là, mon IMAC ne reconnait pas la X32 et ne me propose pas cette interface? Je n'ai pas trouvé de driver à installer. Comment dois-je m'y prendre pour que l'ordo reconnaisse la console!!!
Pour info : je n'ai que de l'USB sur l'ordo car sur les nouveaux IMAC, plus de port Fire Wire!!!
Si quelqu'un peut m'aider, ce serait super cool!
Merci
Rien à faire sur mac. Il la reconnait de suite. PAs de driver à installer, il utilise CoreAudio.
Par contre, as-tu bien activé ta carte dans les menus setup et/ou config de la table ?
Eh ben voilà!!!!! :-p
Merci beaucoup
J'ai encore un souci !
J'ai bien mes 32pistes reconnus sur Logic pour l'enregistrement...
Par contre, quand je mets Logic en lecture pour écouter les prises, je n'ai rien qui arrive sur la table. j'ai beau avoir fouiné à peu près partout, je ne vois pas quel paramètre j'ai pu oublier?
Si quelqu'un pouvait m'orienter??? Merci
As-tu pensé à configurer ta console au niveau du routing pour qu'elle prenne les entrées de la carte et non les entrées locales ?
Je te remercie, effectivement ça venait de ça, heureusement, j'avais trouvé à force... Merci à toi!

Salut,

Moi, je n'ai pas de pb en audio. Par contre, c'est le mackie control qui me bloque. En fait, je n'ai pas, dans Logic Pro X, de port "plug 1" qui apparaît pour sélectionner le port MIDI du mode Mackie Control.

Comment est-il possible que Core audio ne voit pas ce port MIDI, alors que ma console est bien branchée sur le port USB de mon Mac?

Si quelqu'un a une piste...

Salut Coyotte14,

J'avais eu le problème aussi à l'époque et j'ai réussi à le résoudre assez simplement.
Je regarde ça asap et je donnerai la procédure qui m'a débloqué :bravo:

A moins que depuis le problème soit résolu ;)
Merci, en fait, je n'ai pas réessayé depuis. Mais si tu as la solution, oui, ça m'intéresse toujours :bravo:
Citation de coyote14 :
Merci, en fait, je n'ai pas réessayé depuis. Mais si tu as la solution, oui, ça m'intéresse toujours :bravo:


Petit essai du soir avec Logic Pro X, je n'avais pas eu le temps de faire ça avant...

Bien sûr connexion via USB de la X32 à piloter, sous SETUP => Remote choisir Mackie MCU via CARD MIDI, rendre le bouton Remote "Enable".

Sous Logic installer la surface de contrôle : "Mackie Designs => Mackie Controls => Logic Control"
dans l'inspecteur choisir "MIDI" en entrée et en sortie.

Avec cette configuration j'ai bien mes faders de console qui suivent les automations logic, les mutes...
Pour avoir plus de fonctions, si besoin, il faut entrer sous logic dans les préférences MIDI, mais pour ma part avoir cela me suffit. J'utilise beaucoup plus mon ipad pour piloter logic.

Sujets les plus actifs dans "Consoles numériques"

Les dernières questions dans "Consoles numériques"