close
subdirectory_arrow_left subdirectory_arrow_left Pianos numériques
Matériel Pianos numériques {{currentManName}}swap_horiz Korgswap_horiz Rechercher une marquekeyboard_arrow_down

Sv-1 editor problème - forum Korg SV-1 73

Bonjour,

Peut être qu'il y a quelqu'un qui rencontre le même soucis que moi.

J'ai installé tout ce qui est fourni sur le cd livré avec le clavier afin d'utiliser l'éditeur.

Mais une fois que je suis dans le logiciel d'édition, impossible d'aller sur la page "main" ou "rx noise". Je vois les onglets, mais cliquer dessus ne donne rien.

Voila donc mon soucis. Bien sur, le clavier est installé et branché à mon pc.

Je remercie d'avance ceux qui pourront m'éclairer !

Bonne zik à tous !
Bonjour,
tu n\'as pas du installer correctement le
driver USB et ton SV1 n\'est donc pas reconnu.
Ré-essaye d\'installer à nouveau le Driver avant de
lancer le programme.
A+
Eflolu
Je pense qu' eflolu a raison :

essaie la méthode suivante : va dans le menu démarrer , programmes , puis sur les pilotes korg , et clique sur " configure korg usb midi driver " et suit ce que l'on te demande de faire ; puis ensuite , retourne faire le déroulement de mise à jour ; normalement ça roule tout seul .
Bonjour,

Tiens donc, ma boite mail ne fait plus le lien avec AF... Etrange.

Effectivement, j'ai remarqué un soucis avec le driver qui "saute" à chaque fois que j'éteins mon ordinateur.
Je suis allé dans "menu démarré"...etc mais pour l'instant rien n'y fait. aaaaargh !

Merci pour votre aide !

Bonjour à tous,

J'ai également un problème de connection entre le Korg SV1 ( dont je trouve, au passage, les sons assez décevants) et mon PC qui tourne sous Vista 32Bits.

J'ai installé les derniers drivers mis à jour et également la dernière version du SV1 Editor.

Windows m'indique bien que le SV1 est connecté, et que les pilotes sont correctement installés ( version 1.12.2.1 ). Le logiciel aditionnel
"configure korg USB midi driver" m'indique également que le SV1 ets bien connecté. Mais quand je lance le SV1 editor, rien n'y fait...tout se passe alors comme si le SV1 n'était pas connecté et il m'est impossible d'accèder aux onglets du programme qui permettent d'éditer les paramètres du clavier..

Le mode d'emploi est plus que succint. Le site de Korg très mal fait. Leur support en ligne inexistant, et même pas de FAQ. Je suis relativement déçu de ce produit.

Quelqu'un a t il rencontré et peut être résolu ce problème ?

D'avance merci

bonjour !

je te trouve assez dur avec ce produit !!! qui pour moi est terrible !! mais j'ai effectivement le meme problème de relation entre le sv1 et le logiciel.. normalement, au lancement de l'editor, une barre verte doit s'afficher pour indiquer qu'il recoit les données du sv1.. pour ma part je n'ai rein et je me retrouve sur la page backup et aucune donnée n'est affichée... en plus, je ne peux meme pas essayé d'envoyer au synthè les pack son 1 et 2 car je risquerai de perdre mes patch en favorites, et cela ne m'arrange pas du tout ! quelqu'un a une solution?

merci

re bonjour !

bon pour ceux à qui cela interesse j'ai trouvé la solution !! et ca marche !

il faut recharger l'usb midi driver (surtout ne pas le désinstaller avant !).. il va en se chargeant, vous proposer : modif, repair, install.. prenez modif... vous allez avoir des petitss schéma avec des sous schémas vous montrant les différentes connections usb drivers... cliquez droit sur chaque sous schémas.. il va vous proposer dans un menu pop up avec plusieurs possibilités d'affectation de l'usb - midi par rapport au disque dur. prenez toujours la deuxième solution (petit dessin de disque dur avec 2 petits carrés noirs devant).. cela correspond, d'après ce que j'ai compris, au fait que, les drivers usb - midi soient reconnus sur tous les ports usb ! car normalement, il y a un port usb mis par défaut pour ce genre de protocole...

ensuite, il va finir de s'installer.

refaite toute la démarche pour communiquer avec votre sv 1 tel que c'est indiqué dans le mode d'emploi... et normalement vous devriez accéder directement a la main page.

j'espère avoir pu vous aider...

ps : le soundpack 2 est franchement terrible !!!

Bonsoir à tous,

En ce qui me concerne je n'arrive toujours pas à utiliser l'éditor. Est ce que quelqu'un peux me venir en aide ?

Merci encore e tà très bientôt,

Il faut effectivement installer le driver USB 2 fois ! Depuis que j'ai fait cette manip je n'ai plus de problème de connexion entre l'Editor et le SV-1.

J'ai réussi à installer les drivers mais maintenant ca bug a un autre niveau. L'editor reste bloqué à 94% encharge et du coup je ne peux pas l'utiliser.

C'est arrivée brutalement. Au début pas de pb, et puis pouf ... J'ai déinstallé, réinstallé deux fois sans succès.

Help me ...