close
subdirectory_arrow_left subdirectory_arrow_left Séquenceurs généralistes
Matériel Séquenceurs généralistes {{currentManName}}swap_horiz Steinbergswap_horiz Rechercher une marquekeyboard_arrow_down

Non respect du canal midi par Cubase - forum Steinberg Cubase SL 3

Voici mon problème :
Si je paramètre mon clavier maître midi de sorte qu’il envoie à Cubase un signal midi sur un canal en particulier(disons, le 2 par exemple), Cubase ne respecte pas le paramétrage du canal midi du clavier. Si, par exemple, j’ai une piste où je détermine(dans Cubase) le canal midi à 1, il va quand même prendre le signal midi sortant du clavier pourtant paramétré au canal 2. Autrement dit, je peux bien changer le canal midi sur mon clavier et en prendre un différent de celui sélectionné pour la piste dans Cubase, mon signal sera quand même enregistré sur la piste en question.

L’idée ici est que je veux utiliser le même clavier maître midi pour enregistrer 2 pistes différentes en même temps (une piste pour la main gauche et une autre pour la main droite de façon à obtenir deux instruments différents). En effet, mon clavier (un keystation pro 88) peut se diviser en plusieurs zones et chaque zone peut se faire assigner un canal midi différent. Cependant, Cubase ne fait pas la différence ce qui fait que lorsque j’appuie sur une touche, j’entends les deux instruments en même temps et l’action d’une même touche peut être enregistré sur les deux pistes en même temps. C’est comme si Cubase se foutait complètement du paramétrage de canal midi de mon clavier.

Auriez-vous rencontré le même genre de situation?
Flag ça m'interesse. J'ai déjà rencontré ce pb et je crois me souvenir que Cubase ne savait pas distinguer les canaux midi en entrée. Mais c'était sur une ancienne version de cubase, avec SL3 ça a peut être changé.
Donc si ça existe...
Bon, j'ai été faire un tour dans les forums de SX 3 et j'ai trouvé quelqu'un qui a eu le même problème et sa solution consiste à mettre un filtre de façon à bloquer les canaux midi non désirés sur une piste.

Bon, cela fonctionne mais il reste que cela me surprend un peu qu'il soit nécessaire d'utiliser un filtre pour ce faire ce genre de truc mais...cela fonctionne et prend quelques secondes à paramétrer.

Ca m'interesse , deterrage de topic !

 

même pb

 

Quel filtre?

 

Merci

Bonjour,

Avec LE1 comme C5 et vraisemblablement avec les autres versions, utiliser un filtre semble être la bonne et la seule solution => dans le transformateur d'entrée mettre filtre avec Voie Différent N° de canal (existe en préréglage dans C5).

Un petit click sur la flèche carrée biscornue en haut de l'inspecteur à droite (un truc comme ça mais en plus carré U->) et tu choisis local et puis dans pré réglage tu choisis "Chanel Filtering" et là tu choisis uniquement le canal qui t'intéresse.

Bis repetita...

Je vais regarder merci à vous deux bravo

Sympa Danguit, tu renvoie tout le forum Cubase 5 sur ce lien mais sur cette version, pas de préréglages et pas d'options "channel" dans le transfo d'entrée.....
Donc si t'as une info plus précise adapté à Cucu 5, fais tourner ! :-D
Citation :
Sympa Danguit, tu renvoie tout le forum Cubase 5 sur ce lien mais sur cette version, pas de préréglages et pas d'options "channel" dans le transfo d'entrée.....
Donc si t'as une info plus précise adapté à Cucu 5, fais tourner ! :-D
Pas compris !
Donc je répète, dans les versions de Cubase que je possède (ou ai possédées), soit LE1.07, LE1.1, LE4, 5 à 5.5.3, le problème se règle via le transformateur d'entrée.