close
subdirectory_arrow_left subdirectory_arrow_left Tête d'ampli guitare tout lampe
Matériel Tête d'ampli guitare tout lampe {{currentManName}}swap_horiz Marshallswap_horiz Rechercher une marquekeyboard_arrow_down

Lampe de puissance morte - forum Marshall 2210 JCM800 Split Channel Reverb [1982-1989]

Desole pour les photos pourraves! J ai clické par erreur
J ai une question Latole , dois-je brancher le hp lors de l operation? Merci d avance
En tout cas le HP m a l air en excellent état , mais il faut que trouve un multimètre pour verifier si il n est pas hors specifications..https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_bravo.gif
Fusible , habituellement c'est plutôt 1 ou 2 ampères sur ce genre d'ampli. Si la 500 ma ne saute pas , je la laisserais en place.
Il n'y a rien d'écrit sur le chassis ?
Je n'ai pas le schématique original, donc impossible de savoir , Il faudrait calculer le courant demandé par chaque tube.
Avec 500 ma, l'ampli est protégé à mon avis .

Les tubes testers; aucun n'est fiable sauf si la lampe a un très gros problème ce qui est rare.
Comme tests , je mets des lampes neuves et mesure le bias des lampes de puissance.
Citation de Loudness71 :
J ai une question Latole , dois-je brancher le hp lors de l operation? Merci d avance


Oui. Un ampli à lampe doit toujours avoir un h-p de branché losrqu'il est en marche.
Citation de Loudness71 :
Il y a un fil marron qui va du fusible au primaire du transfo d alim. qui m a l air cuit ( la gaine part en miettes) je te joins la photohttps://medias.audiofanzine.com/images/thumbs3/marshall-2210-jcm800-split-channel-reverb-1982-1989-2182631.jpg


A remplacer éventuelement
Citation de Loudness71 :
En tout cas le HP m a l air en excellent état , mais il faut que trouve un multimètre pour verifier si il n est pas hors specifications..https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_bravo.gif


Tu as un tester à lampe mais pas de multimètre ! Le contraire est préférable.
Assures-toi, avant de brancher le h-p ,qu'il mesure au moins 8 ohms.
Ou trouve un autre h-p dont tu connais l'état pour faire ces tests.

Une résistance de 8 ohms ou à peu près et de 20 watts ou plus ferait aussi l'affaire
Citation de Loudness71 :
Desole pour les photos pourraves! J ai clické par erreur


Le circuit est très très propre. tu as le cabinet ?

Manuel et schématique du tube tester ;

https://stevenjohnso…m/hickok/data.htm
Salut Latole , en fait c est un combo 1x12 sous 8 ohms , j ai juste sorti le chassis pour jeter un oeil , je vais suivre ta procèdure , mais avant de commencer , je ne sais pas si je dois oui ou non connecter le hp , pendant l operation, qu en pense tu ? Ne l ayant jamais fait je prefere ne pas faire de gaffe , je demonterais le transfo pour faire des photos de l interieur et je les posterais demain.Merci pour le lien Hickok!
Excuse pour la question du hp , je n avais pas lu ta reponse! Merci , je vais tester ce soir , en tout cas j espere que ton test servira aux autres forumistes ( ça se dit?)