close
subdirectory_arrow_left subdirectory_arrow_left Consoles numériques
Matériel Consoles numériques {{currentManName}}swap_horiz PreSonusswap_horiz Rechercher une marquekeyboard_arrow_down

Pour ceux qui on des problemes, et pour ceux qui les ont résolus... - forum PreSonus StudioLive 24.4.2

J'ouvre ce Thread car...après quelques mois sans soucis avec la belle, la voici capricieuse, voir même boudeuse  icon_redface.gif J'essaye de maîtriser ma rancoeur aller hop ... c'est partit

Je suis sur la maj v 3.5.5.10705 SVN : 2715

Mac pro dualCore 2x2,66Ghz/4goddr  sous osX v 10.5.8

Des fois sous Windows Vista ...

Premier Problème: passé de l'un a l'autre. En effet, a chaque fois que je change, j'ai pas la même version de driver, le portable n'ayant pas toujours une connexion. Du coup universale contrôle demande a faire une mise a jour du firmware (il doit la repasser a la version d'avant??). Bref on ne sais JAMAIS ou on en est, ce qui est plutôt...

 

Deuxieme problème.

Est ce du a ce retrogradage de driver ou pas, je peut perdre comme ca toute mes memoire internes, même en choisissant l'option pour les retrouver

 

Sûrement bien plus grave a la suite d'une maj d'OS, mon icone Universale contrôle avait disparu.

Je la recharge dans mon dock. J'ouvre cubase. Et rien du tout. Du son qui entre dans la console et va vers les sorties main de la console, mais plus de connexion avec le mac. J'éteint plusieurs fois le mac sans améliorations. Universal contrôle  m'indique d'ailleurs un "device memory" vide, alors qu'il y a des scenes dans la consoles. J'éteint donc la console une première fois.

Au rallumage, ça devient critique : je n'ai même plus de son dans la console (dans mon main). Quand je pousse le gain de la piste relié a mon micro, rien, pas de headroom ou autre...

Je ré éteint, et réallume.

La un petit miracle se produit, le driver asio semble tenir, du son transite dans la console, et est envoyé en fw...ouf mon comédien qui depuis une bonne demie heure poirotte va enfin pouvoir enregistrer...

Soulagé j'appuie sur le talk : "aller, c'est partit, désolé pour l'attente..." je n'ai eu pour retour qu'un "je ne t'entend pas...

Je cherche donc, mais quand je mais le talkbak to Main, j'ai mon talback, mais celui ci est INACTIF dans les aux...

 

Pffffiouuuuu

 

Sans compter le dernier live enregistré avec un clic aléatoire sur les 24 piste toutes les 5 a 30 secondes, avec les mêmes problemes de mise a jour du firmware...

 

Alors bon je ne sais plus...Ca vient du firmware ? Si oui  icon_furieux.gificon_furieux.gificon_furieux.gif vivement le prochain, parsque la ça discredite et fait perdre des clients.

 

Avez vous ce genre de problemes ??

 

Ps:// c'est bÊte j'amais vraiment cette becanne, mais cet amour commence a s'effilocher....svp, Presonus, on voudrais être un peu rassuré, c'est quand même un investissement!

 

 

Bonjour Visir,

Pour vista as tu regardé du côté du chipset de ton port FireWire s'il été compatible avec la console d'après la liste établi par Presonus, car moi tout fonctionné très bien avec mon port de base sur mon PC (sous XP) jusqu'à des mises à jour et plus de Capture. Je viens de tester avec une carte PCI chipset Texas Instrument XIO2200 qui est dans la liste Presonus et tout remarche.

Voici le lien vers la liste Presonus https://www.presonus…compatibility.pdf

je suis débutant et je voudrais de l aide.j ai monté un petit home studio:une paire de monitoring tannoy,un pc compaq,un clavier midi roland 70 et une carte son mbox mini avec protools8 et un micro t.bone sct 2000.j ai tout installé mais je n arrive pas à produire du son.protools8 n a pas de mode d emploi en français ainsi que le clavier.je voudrais savoir comment il faut faire jouer les instruments virtuels avec le clavier.

on me dit qu on installe des drivers je voudrais savoir ou les trouver car je suis aller sur le site de avid mais rien.

aidez_moi comment ça se passe ça fait un moi je cherche sans avancer et je galère.

Puisque ce forum s'adresse aux gens qui ont eu des problèmes avec la studiolive, je vous fait part du mien pour savoir si d'autres ont eu le même.

J'ai acheté une studiolive 24 via internet sur le plus gros magasin de musikinstrumenten d'europe (si vous voyez ce que je veux dire).

Après seulement 2 utilisations de quelques heures, le préamp de l'entrée 3 est mort. J'ai au moins eu la chance que ça arrive tout de suite. Je l'ai donc renvoyée dans les 30 jours et une autre console m'a été envoyée.

Sachant que j'ai aussi eu un problème avec une firestudio project qui est repartie au SAV au bout de 2 ans, je commence à me poser des questions sur la fiabilité et la robustesse des produits de presonus...

ericaw ://Bon au moin y'a un sav...Mais j'avoue que c'est inquietant...

remi30300 :// en choisissant le pc portable, j'ai bien fait gaffe, et même été a l'époque avec ma motu chez dartoch (c'était cocasse) car les fabricant changent les hardware sans obligation de le notifier. J'ai donc fini par prendre un Via de Sony pasque justement il ne decrochait pas. Mais l'histoire des clic je l'ai eu sur le mac pro !!! (dur!)

Du coup je declic 24 pistes...c'est long fastidieux...mais je regarderais a l'occas les chipset embarqués !

Je pensais plus a une MAJ pas bonne, et a priori quand on ne peu resoudre de probleme, presonus recommande d'enlever a la main tout les drivers, et de ... recommencer une install !!!

Faut avoir du temps pour faire marcher le truc ^.^

Dommage, moi qui n'avait je le répète encore rencontré aucuns soucis...

 

Citation de jorwy :

 

je suis débutant et je voudrais de l aide.j ai monté un petit home studio:une paire de monitoring tannoy,un pc compaq,un clavier midi roland 70 et une carte son mbox mini avec protools8 et un micro t.bone sct 2000.j ai tout installé mais je n arrive pas à produire du son.protools8 n a pas de mode d emploi en français ainsi que le clavier.je voudrais savoir comment il faut faire jouer les instruments virtuels avec le clavier.

on me dit qu on installe des drivers je voudrais savoir ou les trouver car je suis aller sur le site de avid mais rien.

aidez_moi comment ça se passe ça fait un moi je cherche sans avancer et je galère.

 

Hors sujet ici :)) facepalm

 

Je reviens sur ce forum car je joue de malchance.

J'ai renvoyé une première studiolive 24 au magasin parce qu'après 2 utilisations, le préamp du canal 3 était mort.

Soit, ca arrive...

Je reçois quelques jours plus tard ma nouvelle Studiolive 24.

Je la branche à mon PC. On me demande d'updater le firmware. Je m'exécute. Puis on me demande si je veux enregistrer mes user presets ou si je veux réinitialiser la table. Je choisis de garder mes scènes.

Puis plus rien. La console reste bloquée sur l'écran du logo Presonus studiolive et rien ne se passe. J'essaye donc de redémarrer l'ordi et la table mais à chaque fois, la table se bloque au démarrage sur l'écran "studiolive" et rien ne répond. Quelques boutons sont allumés mais pas tous (par exemple l'alim fantôme et le retour firewire des pistes 7,8,15 et 16 mais pas les autres. Bizarre...).

J'ai essayé de forcer l'update du firmware en faisant Ctrl Alt en cliquant sur check firmware comme je l'ai lu ici et là, mais RIEN!

En plus, universal control est très lent et met plusieurs secondes à réagir quand je clique sur un onglet. Il est d'ailleurs grisé et il est écrit qu'il faut que je fasse l'update.

Quand je lance l'update, celle çi se bloque vers les 3/4 et ça n'avance plus. La console , elle, ne change pas du tout d'apparence lorsque je lance l'update.

Quelqu'un a-t-il eu le même problême?

Y a-t-il une solution en dehors de la réexpédier au SAV?

Merci d'avance. Je commence vraiment à douter de la qualité des produits presonus (j'ai une firestudio project qui a fait un petit tour au SAV récemment..) ou alors j'ai vraiment la guigne!!!

Pas le même pb mais on a l'air de quand même bien bêta tester le soft ....

J'ai eu beaucoup de chance je viens de passer trois jours en live avec, mais je n'ai pas oser brancher l'ordi, de peur d'un crash...(dommage ca jouait mortel bref)

Elle c'est par contre bloquée a un moment...j'entend un gros BOOOM dans ma façade (elle avait qd même 12Kw au c**). J'ai redemarrer et ça a tenu.

Mais bon pas très rassurant !

Pour ton pb, j'ai moi eu le soucis avec le "recall" des scènes après l'update. je croit que c'est miraculeux que je n'en ai pas trop perdues....

 

Mêmes problèmes, depuis la nouvelle mise à jour du Firmware elle décroche régulièrement, après un gros claquement aigu. A chaque fois j'ai peur pour mes tweeters. . . . . Elle ne le faisait pas avant, vivement la prochaine mise à jour.
C'est vraiment flippant, surtout salle pleine et avec des zicos de renom devant !!!
Heureusement ca a encore tenu hier soir...
nan mais ca craint ça !!
je me prépare à en acheter une, j'ai pas envie de flipper dès que je l'allume !

Sujets les plus actifs dans "Consoles numériques"

Les dernières questions dans "Consoles numériques"