close
subdirectory_arrow_left subdirectory_arrow_left Consoles numériques
Matériel Consoles numériques {{currentManName}}swap_horiz PreSonusswap_horiz Rechercher une marquekeyboard_arrow_down

Pour ceux qui on des problemes, et pour ceux qui les ont résolus... - forum PreSonus StudioLive 24.4.2

Purée vous me faites flipper là!! j'ai justement investi dans cette machine et du coup j'hésite vraiment à la sortir du studio pour l'utiliser en concert!! autant dire qu'en ce moment elle fonctionne du matin au soir chez moi en attendant la moindre faiblesse!!
Petite remarque: elle est tres sensible aux perturbations electriques du genre frigo qui se met en route ou autre, elle m'envoie un vilain craquement aigu quand ça arrive pourtant j'ai le tri chez moi, elle est est sur une autre phase que les appareils electroménager... je vais investir d'urgence dans un bon onduleur! d'autre part, le branchement d'un PC est totalement impossible, ce dernier plante des que je plug le port fireware!! (portable sous windows 7)
Merci pour ce post, je pense qu'il sera utile!
aucun soucis pour moi pour la connexion PC, sur un portable Asus qui tourne sous XP
dans la notice, il y a une liste de type de matos informatique incompatible avec la SL.
ensuite, perso, dès que je suis en live avec connexion Ordi, hors de question qu'il soit connecté en même temps au net, c’est pas plus compliqué que ça.
C'est le soucis. En live asans internet, ca veut dire de connecter le tout a internet avant, pour faire les maj et pour avoir le soft et hard sur la meme version de soft.
Moi le FW sur pc portable tournais pas trop mal au début...puis tout c'est dégrader, j'ai arreter d'enregistrer pensant que ca stabiliserais, jusqu'au crash...et au sav ! Retours du sav cette semaine, ou en tout cas diagnostique....De rien pour le post, j'aurais preferer ne pas le créer en fait, ca voudrais dire aucun soucis
nan, mais je capte pas moi.
une console comme celle là, tu vas pas faire une mise à jour juste avant un concert, c’est du suicide ! Mais même avec tout matos numérique de toutes façons !
genre une fois tous les 6 mois quand tu as une période calme, tu fais les mises à jour (en vérifiant avant d'après les dires des forumeurs qu'elle sert à quelque chose déjà !!) mais quand tu bosses avec, pas de mise à jour.
je sais pas moi.
tu fais pas une révision complète de ta bagnole la veille de partir pour un mois avec en vacances, si ?
quand tu as une version stable, que tout est stable, ben on touche plus à rien et on bosse.
je sais pas, je pense peut être pas comme tout le monde, mais on est pas obligé non plus de sauter sur une Maj dès qu'elle sort, sauf si on a un gros soucis à régler.
Ca, c'est windows avec ces Maj automatiques qui nous a fait prendre de mauvaises habitudes....
Kalen,
Je suis dacc avec toi et les raisons des maj sont simples :
Je bosse sur deux voir trois machine : un Sony viao pour captation live, un G5 en stud et un pc de temps en temps a la maison. Le problème est que pendant une periode calme comme tu dit, et pour debugger la premiere version que j'avais, j'ai fais une maj du pc portable. Du coup ca a mis a jour le Hard. Mais en repassant sur le mac, il a trouver une erreur entre la version du hard, et du coup la version soft sur le mac. Il a donc dut downgrader le hard, a mon avis. Puis je suis repasser sur le pc, qui avais une version autre du sift et rebelote...
Sachant que le soft fait des mise a jours auto, ca fou la m****. Impossible d'avoir les mêmes versions nul part.
Et les maj étaient de pires en pires !!! Du coup bah tu maj le plus possible en esperant qu'ils resolves les bug....

Lorsqu'une des mises a jours a resolus un pb de connexion et d'artefact audio a l'enregistrement, j'ai decider de ne plus utiliser que le G5, et la console toute seule en live (je n'avais plus confiance, je me disais c'est bon, cette maj tient la route, je prend pas le risque en live d'accrocher un pc)...ca a tenus bien 2 semaines, j'ai eu beaucoup de chances car elle a fait quelques grosses presta. Puis est arrivé le crash...

Bref : ok avec toi pour le driver : qd un est stable tu le garde. Mais dans mon cas, aucun n'a re stabiliser la console...encore faut il que le problème vienne du soft (apparament un default electrique provoque les pb que j'ai rencontrer) : Resultat après diagnostique SAV.

ok je comprends mieux
toujours risqué de bosser avec plusieurs ordi.. et en plus de mélanger PC / Mac..
pour moi, je capte pas : j'ai reçu ma console mercredi, j'ai bossé dessus tout de suite et voulu voir rapidement les histoires de mises à jour... et il n'y en avait pas !
je suis à la V1. je suppose qu'elle arrive directe de l'usine et qu'ils ont uploader la dernière version alors....
C'est ce que je cherche a savoir aussi !
Car je n'ai eu aucun soucis aux tout debuts...alors est ce les maj, ou est ce une defaillance hard survenue a un moment qui a donner ces comportements...le truc c'est que si plusieurs personnes on le même problemes, alors c'est soit un default de fab, ou une extreme fragilité hardware niveau electrique/electronique, soit c'est les drivers ! Mais a priori ça marche bien chez certains. Il faudrais a la limite noté le numéro driver, et que chacun puisse dire si c'est ok ou si il y a des pb. Ca enleverrai la piste de la MAJ douteuse, et on pourrais enfin savoir...
ben, c'est un peu ce que j'ai demandé mais ca répond pas trop :
https://fr.audiofanz…-du-firmware.html
Bonjour,
je voudrais faire part de mon problème, peut-être à VisiR qui semble avoir le même...
Plantage imprévisible (au bout de 10mn ou bien 2h), la console est tjrs allumé, mais plus rien ne sort ou ne rentre.
Il me faut l'éteindre et la rallumer pour la réinitialiser et repartir...
Comme dit précédemment, super-flippant en Live!!
La différence avec VisiR, ça me l'a fait dès le début:
j'ai la StudioLive 24 depuis à peine deux mois,en remplacement d'une LX7-16, et je n'ai fait que 4 dates en live avec, dans des conditions très variées.
Je l'ai acheté sur Bordeaux, j'y retourne mardi pour voir pour un éventuel échange...
A suivre.

J'avais pensé à un problème de stabilité lié à l'alimentation, des baisses de tension sur la ligne, ou des micros coupures.
Mais il me parait improbable que ce soit la cause, vu les différentes conditions ou je l'ai utilisée.
Plutôt que de perdre du temps et me faire peur sur les prochaines dates (plantages en live) à essayer avec un bon onduleur, je préfère aller affronter direct le SAV.

Peut-être il y a des "bonnes" et des "mauvaises" séries, comme se fût le cas il y a qq années avec les DDX3216, où certains ont eu bcp de soucis.
Pour ma part, j'en possède une depuis 7 ou 8 ans, elle fonctionne tjrs, et sans aucun problèmes. Comme quoi...

Ceci-dit, je ne réagirais pas comme certains, en maudissant la StudioLive, qui de mon point de vue est une petite merveille pour le Live, compte-tenu du rapport performances/prix sans équivalent actuel, dans le domaine numérique.

Attendons de voir pour juger, d'avoir plus de retours, et plus de recul...
Oui c'est sur !
La réponse du SAV Us : pb de firmware corrompu...donc reset avec les dernières versions logicieles...
Probleme : je n'ai plus la console : en SAV depuis plus de deux semaine !!!! Et après avoir raler un peu, apparament, ma "panne" est difficile a trouver sans autres nouvelles...
To be continued

Ps://j'en utilise une autre qui pour l'instant n'a pas de pb ! Et j'adore cette console c'est sur, ne pas cracher. Juste s'ils pouvaient nous déstresser pour de bon
, ça serais super sympa !!

Sujets les plus actifs dans "Consoles numériques"

Les dernières questions dans "Consoles numériques"