close
subdirectory_arrow_left subdirectory_arrow_left Delays / échos pour guitare
Matériel Delays / échos pour guitare {{currentManName}}swap_horiz Strymonswap_horiz Rechercher une marquekeyboard_arrow_down

La strymon timeline n'est pas de qualité "studio".....test inside

'Jour les gars.

Je teste, m'ammuse avec le looper et j'ai comme un ressenti étrange : j'ai toujours l'impression que le looper enlève "un je ne sais quoi" dans la dynamique de ce qu'il loop...

c'est juste une impression ou pas?
(volume du loop 100%, boost 0db, pre-delay )
Alors, j'ai branché la strymon sur un ordi, pour voir les fréquences et voici ce que cela donne.
http://img9.imagesha…mg9/5184/k1y4.png
L'eq du dessus est le son original.
L'eq du dessous est ce que le looper de la strymon joue.
Une chute à partir des 10 000 hz

Donc soit ma Timeline est défectueuse, soit elle coupe des fréquences.

Ayant contacté le service "strymon", voici la réponse :

"When you lay down your first loop you are recording the dry signal through the TimeLine.

After the loop has been recorded it gets played back in the digital realm. So what you are seeing is only a digital signal which has to roll off like that based on the sample rate of the processor.
There isn't anything wrong with your TimeLine actually so I hope this makes you feel a little better! :)"

:8O:

Donc, mon processeur (ordi, 24/96) diminue la qualité du son de la timeline, mais pas du son original.....bien sur.
Et le signal "digital" sort comme ca, de l'ordi ou de la strymon.... sans conversion AD/DA https://img.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif

Donc, je leur ai proposé de faire le même test avec une boss rc20 et la timeline.... qui sera mise sur youtube prochainement... afin de voir la "fidélité" des looper

Ouups !!!! facepalm

Plutôt parlant ton expérimentation. On dirait que le signal passe par un filtre passe bas tellement la coupure est nette.

En même temps, y'a quelque chose au dessus de 10kHz dans un son de gratte? :?:

Au vu de la première courbe, plutôt oui

Rickton : tu as raison.
J'ai fait le test avec une gibson et son spectre s'arrete à 10 000 hz donc, on ne savait rien voir.
Mais si on ajoute une disto avant la timeline (ce qui est une utilisation classique), la disto "ajoute" des frequences au-delà des 10000 hz.

si tu vas voir ce lien : http://we.tl/DBcE0y2JU1 ( valable 3 jours) tu y trouveras :
une analyse "gibson" en clean:(il y a une toute petite différence)
une vidéo du test avec une disto
mais surtout un fichier wav "disto" dans lequel tu entends nettement une différence de son entre le son original et le loop.

La photo du "2ème post" est faite avec une takamine qui est plus "ouverte" que la gibson.

Rikson, regarde l'analyse de l'eq du dessus, c'est l'image spectrale de la guitare, il y a du son passant au delà des 10000hz, mais toujours rien sur la timeline.

si quelqu'un pouvait faire le meme test ( acoustique+ strymon (loop)+analyseur ou guitare+disto+strymon loop +analyseur ), ca serait hyper sympa.

car entre nous, je veux juste prouver que ma pédale est "défectueuse"....

Mais toutes vos remarques sont bonnes à entendre ! ! ! ! ! ;)
j'ai oublié de dire, le looper est en "pré delay" et le mix a 0
delay off, ca fait pareil

As-tu fait le test pour la partie delay "pur", voir si il y a la même coupure ?

Si ça se trouve, pour augmenter la mémoire ou le CPU dispo pour le looper, ils ont choisi de sacrifier une partie du spectre ?

 

delay pur :bravo: bonne remarque:
j'ai essayé aussi le digital delay, repeat infini et mix a 0 (tous les autres potards à 0), jouer un riff, puis mettre le mix à 100% et idem, rien après les 1000hz.

Citation de lohworm :

Si ça se trouve, pour augmenter la mémoire ou le CPU dispo pour le looper, ils ont choisi de sacrifier une partie du spectre ?


bonne remarque également... mais c'est quand même une machine à 440€, et ils mettent en avant la "transparence" de leur pédale. Sur leurs vidéos ( oui je sais c'est mal) il n'y a aucune perte du signal.

De plus, les algo delay peuvent fonctionner indépendamment du looper ( looper avec ou sans delay, jouer le loop tout en changant l'algo delay pour y ajouter une autre couche) donc "je suppose" que ce n'est pas le même cpu, ni la même ram ( looper de 30 sec, peu importe le delay ajouté) qui gère le looper et le delay.
Citation :
mais c'est quand même une machine à 440€, et ils mettent en avant la "transparence" de leur pédale. Sur leurs vidéos ( oui je sais c'est mal) il n'y a aucune perte du signal.


Bravo pour le test,et merci de m'avoir dissuader à l'instant d'acheter cette pédale.;)
C'est du foutage de gueule pur et simple,ni plus,ni moins ! :furieux:
Strymon vante la transparence non transparente de leur pédales.... quelle arnaque !!

440€ le bordel et c'est même pas transparent :oo: INADMISSIBLE
Surtout que je suis pointilleux là dessus.

Faudrait que tu essaye sur une "bête" Boss DD-7 pour voir,qui vaut 4 fois moins chère et qui ne doit pas être 4 fois moins transparente.

Sujets les plus actifs dans "Delays / échos pour guitare"

Les dernières questions dans "Delays / échos pour guitare"