close
subdirectory_arrow_left subdirectory_arrow_left Séquenceurs généralistes
Matériel Séquenceurs généralistes {{currentManName}}swap_horiz Steinbergswap_horiz Rechercher une marquekeyboard_arrow_down

Disparition de Jog/Scrub - forum Steinberg Cubase Pro 10

Je suis passé de cubase 8 à 10 et surprise. disparition du job/scrub. Enfin il me semble. j'en avais besoin pour caler des détails très précis entre les pistes. Si vous avez une autre solution, je suis preneur
https://fr.audiofanz…n/Shuttle-PRO-V2/

Suis dans le m^m cas que toi, mais c'est moins douloureux pour moi car j'utilise le Shuttle Pro V2 depuis longtemps avec Cubase et autre.
En fait, la fonction est toujours présente dans Cubase Pro 10, mais c'est sa représentation graphique dans la barre de transport qui a disparue.
Mais les raccourcis-clavier qui y correspondent sont toujours bien présents.

https://medias.audiofanzine.com/images/thumbs3/steinberg-cubase-pro-10-2539206.jpg

Le Shuttle Pro V2 linké plus haut est entièrement programmable à base de raccourcis-claviers attribuées aux différentes touches de l'appareil. Du coup, ça n'a rien changé pour moi car par défaut, je masquais déjà le Jog-Shuttle de Cubase puisque mon Shuttle Pro V2 le contrôlait.
Merci pour ton retour !!!
Merci pour l'info. https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_bravo.gif
Hello Spawn X

Petite question, comment arrives tu à faire fonctionner le shuttle dans C10 car moi je n'y arrive plus ( cubase 8 j'y arrivais mais là ...)
En fait le x64 du shuttle est dans la liste noire et impossible de l'activer/le Shuttle n'est pas dans liste des périphériques midi dans cubase ... en a-je vraiment besoin puisqu'il s'agit de raccourcis clavier ?
Big up et bonne année

Bon j'arrive pas à faire fonctionner le shuttle pro v2 dans cubase 10 pro...

J'ai essayé la version 2.13 et 2.81, ça réagit dans le shuttle soft, mais aucune réaction dans les raccourcis clavier... Néant, nada...

Je vois pas ce que j'aurais oublié, je m'arrache les cheveux, du coup j'en ai plus...
Oups, désolé, j'avais raté ton précédent message...
https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif
Citation de MJCJM :
Petite question, comment arrives tu à faire fonctionner le shuttle dans C10 car moi je n'y arrive plus ( cubase 8 j'y arrivais mais là ...)
En fait le x64 du shuttle est dans la liste noire et impossible de l'activer/le Shuttle n'est pas dans liste des périphériques midi dans cubase ... en a-je vraiment besoin puisqu'il s'agit de raccourcis clavier ?

Alors attention, le Shuttle n'a pas à être présent dans les périphs MIDI car il n'est rien de plus qu'un substitut du clavier de l'ordi. Il se contente d'envoyer des message similaires à ceux d'un clavier d'ordi sous forme combinées pour les raccourcis clavier.

La plupart du temps, quand ça ne fonctionne pas, c'est parce que la correspondance entre les raccourcis clavier configurés dans Cubase et ceux émis par le Shuttle est brisée.
Il faut donc prendre le temps de bien vérifier la config des raccourcis dans Cubase et s'assurer que le layer du Shuttle envoie bien les m^m.
Évidemment, il faut aussi s'assurer que le driver du Shuttle est bien configuré pour cibler l’exécutable de Cubase sans quoi il fera le focus sur une autre application ou sur l'interface de l'OS lui m^m.

Comme dit plus haut, assure toi, surtout, que le fichier de configuration pour Cubase dans le ShuttlePRO V2 soit bien ciblé sur exécutable de Cubase.

Pour ça, dans la fenêtre de configuration du ShuttlePRO V2, séléctionne on preset pour Cubase dans "Application setting". Ensuite, clique sur le bouton Options juste en dessous puis, "Change target application".
https://medias.audiofanzine.com/images/thumbs3/steinberg-cubase-pro-10-2848591.jpg

Là, il suffit de naviguer dans l'explorer jusqu'au dossier d'installation de Cubase, puis de cliquer sur son fichier EXE.
https://medias.audiofanzine.com/images/thumbs3/steinberg-cubase-pro-10-2848592.jpg

Après validation, chaque lancement de Cubase sera lié au préset choisi dans le driver du ShuttlePRO.

Merci SpawnX vraiment ( j'en étais à essayer de faire fonctionne ma Alesis mastercontrol en mode MIDI https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif)

euh alors déjà je vois cubase pro 10 mais , je n'ai réussi qu'à obtenir Cubase 9... donc çà reglera peut-être le problème.
Ou trouver ces fichiers C10 pro ?
Olala Merci, vraiment… Fallait le savoir !

Tout roule, je te dois une fière chandelle et surtout heureuse année à toi !
C'est top https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_boire.gif